Aburridito con mi nuevo 3700X

ZeXeL

Master Chapuzas
Registrado
26 Jul 2018
Mensajes
109
Puntos
28
3700x calentorro?

Pillate un disipador dual tower, rollo scythe fuma2 y veras. 32º ahora mismo foreando.
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45


jomape75

Esta imagen ya tiene mas logica, pero aun me patina un poco, lo que no me cuadra nada, son los limites tan bajos de pbo que tienes, estos limites son tres: ppt, tdc y edc. Se encargan de establecer un consumo maximo de la cpu en watios y amperios. Se trata de limitar el consumo de la cpu bajando estos limites y que no pierdas rendimiento gracias al undervolt.

Los valores aproximados serian segun la imagen, basandome en los porcentajes que se ven en la parte inferior:

ppt: 88W
tdc: 60A
edc: 90A

Lo que vas a hacer es lo siguiente:

Ajuste del pbo:

En el apartado overcloking de la bios, te vas a cpu features y pones el precision boost overdrive en manual y pones un ppt de 80 watios, el tdc y el edc con 60 y 90 respectivamente.

Ahora, cuando pases cinebench otra vez, la cpu solo llegara a consumir 80 watios y alcanzara una frecuencia menor (no te preocupes), queda por ajustar el tdc y el edc. En hwinfo64 veras que el porncentaje del ppt es del 100% (80 watios) y los otros dos menores porcentajes, se trata de que alcancen un porcentaje de entre un 96 y un 98 %, por tanto tendras que bajar esos valores en bios para conseguir esos porcentajes, queremos que el limitante sea el ppt y no los otros dos, pero que se queden proximos al 100%.

Undervolt:

En overclocking, te vas a DigitAll Power, veras dos load line calibration, pon ambos en un valor intermedio.

Vuelves al apartado overclocking.

Hacemos undervolt a cpu core voltage, lo cambias de auto a offset mode, en la siguiente opcion hacia abajo, pones el signo del offset en negativo, para reducir voltaje y en la siguiente opcion pones el valor en que quieres reducir el voltaje, 0.050v para empezar, pruebas varias veces cinebench y si no falla sigues bajando sucesivamente 0.060, 0.070.... hasta dar con un valor lo mas bajo posible y que sea estable. A medida que vayas bajando el voltaje, ira subiendo la frecuencia de la cpu en cinebench, puntuando mejor.

Por ultimo queda hacer undervolt al NB/SoC voltage, que esta debajo del que acabas de hacer (el core), el procedimiento es igual que el anterior, empieza reduciendo en 0.020, 0.030.....

Hecho.

Si te siguen pareciendo altas las temperaturas tendrias que bajar un poco mas el ppt (75?) y volver a ajustar el tdc y el edc, ajustando despues el undervolt.

Sigue el orden de los pasos.

Hola. Antes de nada, muchísimas gracias por tomarte la molestia de explicarlo todo tan bien. Te lo agradezco un montón ;-)

Aunque se me escapan mil detalles de este tipo de procedimientos, creo que he pillado la idea general. Entiendo que en los tres valores que hay que reajustar del PBO, lo que buscamos es que el TDC y el EDC se queden en un valor inferior al del PPT, pero lo más cercanos posibles al 100%, ¿verdad? Para ello tengo que ir jugando con los valores en la BIOS y comprobándolo en el Hwinfo64 cada vez que lo cambie, mientras paso el CBR20. Aún así, tengo unas preguntillas para que todo me quede claro antes de ponerme con ello:

- En cada cambio, deberé volver a Windows y pasar el CBR20, ¿sólo el multicore? En cuanto a la captura del Hwinfo64, ¿debo hacerla igual que antes, 1 segundo después de que acabe la prueba? ¿O no pasa nada si pasan algunos segundos desde que acaba la prueba? Y lo más importante, del Hwinfo64, ¿qué valor de las cuatro columnas que aparecen es el que debo tomar como referencia del porcentaje buscado?

- ¿Debo eliminar el perfil del Ryzen Balanced? Como te comenté anteriormente, al dejarlo en 5%-99%, la temperatura baja inmediatamente 10-15º respecto a su configuración por defecto.

- ¿Debo configurar algo más en la BIOS antes de comenzar los cambios? De momento, solo tengo activado el perfil XMP (con las memorias a 3200). La curva del ventilador está en valores por defecto. Si tuviera que resetear la BIOS, solo tendría que quitar la pila durante unos segundos o puentear los pines junto a ella, ¿verdad?

- En cuanto a lo de bajar el voltaje, sé que hay que ir haciéndolo poco a poco pero, por tu experiencia, ¿sabes cuáles deberían ser unos valores más o menos correctos para este proce?

Disculpa tanta pregunta, y de nuevo muchas gracias por tu ayuda.

Un saludo y feliz día
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
jomape75

Primer parrafo bien entendido.

Si con multicore llega.

Ryzen balanced en sus valores por defecto, ya no hace falta ese 99%, para eso ajustamos el pbo, para limitar el consumo de la cpu y por tanto la temperatura.

En bios, valores por defecto, activas xmp, curva de ventilacion (si quieres) y los valores que puse antes en ese orden, primero ajustas pbo y despues ya te pones con el undervolt.

Valores correctos ni idea, vas probando, pasas dos o tres pruebas de cinebench por cada cambio y listo.

No hay de que.

Ponte a ello y vamos viendo a la tarde o noche.
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Gracias de nuevo.

- He estado bicheando las opciones que comentas en la BIOS para localizar su ubicación, y en el apartado de DigitALL Power, tengo esas dos opciones: CPU Loadline Calibration Control y CPU NB/SoC LoadLine Calibration Control. La cosa es que al abrirlas para configurarlas, solo me deja elegir o Auto o diferentes Modes, entre 1 y 8. ¿Cuál debería elegir? Recuerdo que al hacer lo de 1usmus, uno de los requisitos obligatorios para realizar el undervolt era cambiar el LCC a Mode 3, ¿tiene relación con esto?

- En el Hwinfo64, ¿qué columna es la que debo tener en cuenta? ¿Current, Minimum, Maximun o Average?

Un saludo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
Gracias de nuevo.

- He estado bicheando las opciones que comentas en la BIOS para localizar su ubicación, y en el apartado de DigitALL Power, tengo esas dos opciones: CPU Loadline Calibration Control y CPU NB/SoC LoadLine Calibration Control. La cosa es que al abrirlas para configurarlas, solo me deja elegir o Auto o diferentes Modes, entre 1 y 8. ¿Cuál debería elegir? Recuerdo que al hacer lo de 1usmus, uno de los requisitos obligatorios para realizar el undervolt era cambiar el LCC a Mode 3, ¿tiene relación con esto?

- En el Hwinfo64, ¿qué columna es la que debo tener en cuenta? ¿Current, Minimum, Maximun o Average?

Un saludo

Un valor intermedio entre ese intervalo de 1 y 8.

Columna maximos de hwinfo64.

Y otra cosa, no me acabo de quedar tranquilo con la ultima imagen de hwinfo que pusiste en la que me base para darte las indicaciones (ya comente que me patinaba). Acabas de comentar otra vez lo del Ryzen Balanced y ese 99%, por lo que me temo que hiciste la captura con ese plan activo y por tanto los datos estan falseados. Por tanto te vuelvo a dar nuevas indicaciones, llendo a ciegas:

Con el pbo vas a controlar las temperaturas, asi que una vez restablecido los valores por defecto del ryzen balanced, se trata de dar con un valor de ppt fijo que llegue al 100% para que sea el limitante del rendimiento de la cpu y los otros dos valores (edc y tdc) mantenerlos en los porcentajes que habia comentado, se trataria de conseguir una temperatura de 65 grados para ese valor de ppt con cinebench 20.

A partir de este punto te pones con el undervolt, que es el que va a permitir que la cpu trabaje a la maxima frecuencia posible dentro de ese valor de ppt.
 

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.020
Puntos
113

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39
Yo con un simple cooler master hyper 212 rgb black edition de stock lo tenía en los juegos sobre 60 grados, pero en verano me aumentó 3 ó 4 grados y con el calor del verano si no ponía el aire acondicionado se notaba bastante el calor... le puse el programa de 1usmus, y le hice "undervolt" entre comillas porque tampoco le puse un voltaje muy bajo, lo tengo a 1.26v y ahora en juegos está sobre los 50 grados.

Así que cambia de disipador, con uno de 40-50 euros te vale y ya si quieres undervolt vía bios o CTR.

Pd. Te van bien esas ram con el ryzen? Por aquí hemos leído problemillas con las dichosas vengeance
El cm 212 evo esa básicamente lo mismo q el wraith prism, un disipador suficiente para un 3700x
 

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39
En mi opinión deberías revisar nuevamente que tengas el disipador bien colocado, más allá de que haya que tocar la bios después es posible que no lo tengas bien colocado o no tengas bien aplicada la pasta térmica, ese disipador es suficiente para controlar las temperaturas de ese ryzen.
Después de revisar eso mi consejo es no volverse loco sin saber lo que se está tocando, pbo en auto, frecuencia y voltaje manual y a correr, vas a tener el mismo rendimiento o superior en auto sin tener q volverte loco a tocar parámetros que de por sí la placa y el cpu regulan solos en función de la necesidad.
 

Megaman

Master Chapuzas
Registrado
19 Sep 2019
Mensajes
1.386
Puntos
113

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39
Ni de coña. El 212 destroza al Wraith.

Lo mismo, 1, 2, 3 grados de diferencia? Y a más da, con ninguno de ellos puedes someter a un ryzen top a una prueba como occt pero ese no es el uso normal de un pc, para uso normal te aportan lo mismo.
 

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Gracias a ambos por vuestros comentarios. Aún no me he puesto a tocar el voltaje y demás porque he estado liado con otras cosas, pero sí que pillé hace unos días el 212 Hyper RGB Black Edition y, respecto al Wraith Prism anterior, me ha bajado 10-12 grados. Como digo, sin tocar nada en BIOS, así que sí ha merecido la pena cambiar el disipador de serie. Ahora, navegando y trabajando con ofimática, se queda estable en unos 40 grados. Y jugando al RDR2 se queda en 68-70 grados máximo (comparado con los 80 y pico de antes). Sé que se podría mejorar, pero teniendo en cuenta la caja que tengo, creo que no está mal de momento. De todos modos, cuando tenga tiempo me pongo a hacerle el undervolt.

Gracias y un saludo
 

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39
Gracias a ambos por vuestros comentarios. Aún no me he puesto a tocar el voltaje y demás porque he estado liado con otras cosas, pero sí que pillé hace unos días el 212 Hyper RGB Black Edition y, respecto al Wraith Prism anterior, me ha bajado 10-12 grados. Como digo, sin tocar nada en BIOS, así que sí ha merecido la pena cambiar el disipador de serie. Ahora, navegando y trabajando con ofimática, se queda estable en unos 40 grados. Y jugando al RDR2 se queda en 68-70 grados máximo (comparado con los 80 y pico de antes). Sé que se podría mejorar, pero teniendo en cuenta la caja que tengo, creo que no está mal de momento. De todos modos, cuando tenga tiempo me pongo a hacerle el undervolt.

Gracias y un saludo
El prism lo tenías con la pasta térmica q venia? Saludos me alegro que hayas avanzado
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
El prism lo tenías con la pasta térmica q venia? Saludos me alegro que hayas avanzado

Gracias de nuevo. No, le puse una Arctic MX-4 recién comprada. Comprobé tanto la pasta como la sujeción del disipador al anclaje y estaban bien. Por eso puedo confirmar que la diferencia de temperatura ha llegado con el nuevo cooler.

Un saludo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
La verdad que superar al disipador de serie no es dificil, aun asi siguen siendo temperaturas un tanto elevadas para jugar teniendo en cuenta que el mayor esfuerzo se lo lleva la grafica y no la cpu. y mas aun que no estamos en verano.
 

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
1.119
Puntos
113
Edad
39
Gracias de nuevo. No, le puse una Arctic MX-4 recién comprada. Comprobé tanto la pasta como la sujeción del disipador al anclaje y estaban bien. Por eso puedo confirmar que la diferencia de temperatura ha llegado con el nuevo cooler.

Un saludo
Perfecto compañero me alegro!!
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
La verdad que superar al disipador de serie no es dificil, aun asi siguen siendo temperaturas un tanto elevadas para jugar teniendo en cuenta que el mayor esfuerzo se lo lleva la grafica y no la cpu. y mas aun que no estamos en verano.

Sí, todavía tengo pendiente hacerle lo que comentaste hace unos días, pero he estado liado y quiero hacerlo con tranquilidad el día que me ponga. Supongo que con eso conseguiré mejorar las temperaturas un poco más. Gracias
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Hola a todos. Y perdón por reflotar el hilo, pero me he puesto hoy a trastear con ello otra vez para ver si mejoraba algo las temperaturas. Ya os comenté que al cambiarle el disipador de serie por un 212 Hyper RGB Black conseguí bajarle unos 10º de media, así que esta decisión fue correcta :)

El caso es que me he decidido a intentar hacerle el undervolt con la herramienta CRT de 1usmus, ya que he leído (y visto) buenas opiniones sobre los resultados que brinda este programa, y para lo de meterme a hacerlo manualmente en la BIOS, aún no he encontrado el tiempo adecuado para ello.

El proceso es sencillo y en una hora más o menos, lo tenía hecho. El problema es que estoy más confundido que antes. No sé muy bien como interpretarlo. Ya os dije que he leído un montón, visto videos, leído manuales, y siempre creí entender que el undervolt servía para mejorar temperaturas y consumo a costa de, quizás, perder algo de rendimiento original del procesador.

Bien, pues después de seguir los pasos al dedillo y aplicar los valores que me recomienda la herramienta para el undervolt, resulta que me da un consumo y unas temperaturas superiores a las que tenía por defecto. Por eso no entiendo muy bien. Si hubiera hecho un OC, evidentemente el resultado sería este, pero si le he hecho un undervolt, ¿por qué no mejoran esos dos parámetros? En todos los videos que he visto siempre les daba una reducción de temperatura y consumo con respecto al "default", pero a mí no. No lo entiendo, si alguien puede explicarme que está mal con mi procesador, porque no lo veo normal :-(

Os dejo aquí las diferentes capturas que he ido recopilando:

1. Aquí los valores de referencia que ha pillado el programa tras pasarle el CBR20 por primera vez.

Captura4

2. Aquí los valores sugeridos por el CRT tras realizar la prueba de diagnosis (valores tanto para OC como para undervolt).

Captura5

3. Aquí los valores finales que me da después de hacer el tuning.

Captura6

4. Estos son los valores con los que ha trabajado la herramienta (solo cambié el voltaje y la frecuencia por las que me había recomendado, el resto lo dejé como estaba).

Captura3

5. Y, por último, los resultados del CBR20 después del tuning.

File sharing and storage made simple


Como información adicional:

- En la BIOS solo tengo activado el perfil XMP de la memoria (3200) y el Load Line Calibration en la opción 3 (que es la recomienda 1usmus para las placas MSI).
- En Windows, tengo activado el Ryzen balanced con valores por defecto (90 de mínimo y 100 de máximo)
- Con la configuración nueva del procesador cargada, en reposo me da 44º (2-3º más que con la configuración pro defecto). En juegos aún no he probado, ya que lo he hecho hace unos minutos.
- La medición de la temperatura la he monitoreado constantemente con el Ryzen Master abierto.

En conclusión, no tengo ni idea de por qué después de hacerle un undervolt me da más consumo y temperatura, ¿qu´é hago? ¿Debo seguir trasteando con los valores de frecuencia y voltaje con la misma herramienta de 1usmus? ¿O lo dejo y me olvido del tema? ;-)

Muchas gracias a todos de antemano. Sois muy amables (ya solo por leer mis parrafadas) :)
 
Última edición:

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
Es por el consumo (PPT). En un caso tienes un consumo de 86 watios y en el otro de 104 y a mas consumo mas temperatura. Igualmente, en la primera prueba de cinebench, pone que usa 1,106v y en la ultima 1,175v.

Tienes que jugar con los parametros de PPT, EDC, TDC y temperatura. Tu los tienes asi: 170, 195, 140, 90 respectivamente. Tienes que bajarlos, prueba con: 95, 150, 120, 80
 
Arriba