AYUDA Asus Rampage II Extreme 1366

Bartz

Master Chapuzas
Registrado
9 Oct 2013
Mensajes
259
Puntos
18
Hola Compañeros. Hace tiempo(años) que tengo el socket 1366 como bien dice el titulo con una Asus Rampage II Extreme y un I7 930(tengo pensado ponerle un xeon), hasta ahora todo bien con el ordenador disfrutando de el en los juegos, lo que pasa es que desde hace poco tiempo y esporadicamente se me queda pillado el pc y tengo que reiniciar para volver a utilizarlo, otras veces lo que pasa es que se apaga solo, lo de esporadicamente lo digo porque aveces pasan dias y no me pasa nada pero cuando toca toca, las temperaturas del pc yo las veo normal, la pasta termica se la cambie hace menos de un año y estoy mirando las temp desde el aida64, tengo una corazonada de que pueda ser la fuente de alimentacion que no este repartiendo la suficiente energia a los componentes por los valores de voltaje que veo en el aida, la fuente es super normalita de 650W de la marca NOX y no tiene 80plus ni nada de eso y da la casualidad de que fue una de las ultimas piezas que compre hace cosa como de un año, teniendo en cuenta que mi procesador tiene 130W de tdp y la grafica seguro que a pleno rendimiento consume como 200W, sera que la fuente no tira la suficiente corriente al pc? o sera que se peto algun condensador de la fuente pero todavia funciona? necesito ayuda gente, tengo miedo de que se me rompa la placa base o el micro por la gracia de ponerle una fuente que no cumple.

PD: Dejo una imagen del aida con las temp y los valores de voltaje, los valores que no me hacen gracia son los de +3.3V, +5V, +12V y puesta en espera +5V, todos esos valores se quedan cortos de lo que deberia de ser.


temp2.jpg~original
 
Última edición:

Bartz

Master Chapuzas
Registrado
9 Oct 2013
Mensajes
259
Puntos
18
Buenas noches, pase un Mentest86 con 0 errores y el crystal disk info me dice que el estado de los discos es bueno tanto del SSD como del HDD, descartado que sean los discos duros o las memorias, todo hace pensar que sea la fuente.... lo que me parece raro es que pueda utilizar el pc si la fuente esta jodida...
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Buenas noches, pase un Mentest86 con 0 errores y el crystal disk info me dice que el estado de los discos es bueno tanto del SSD como del HDD, descartado que sean los discos duros o las memorias, todo hace pensar que sea la fuente.... lo que me parece raro es que pueda utilizar el pc si la fuente esta jodida...

Cuando hay fallos de fuente no tiene por qué dejar de funcionar el pc de golpe y no volver a arrancar. Eso pasaría si la fuente peta del todo, pero si no es capaz de entregar la potencia necesaria en determinadas situaciones lo que sucede es lo que te pasas a ti, apagones esporádicos, reinicios, bloqueos, etc. Probablemente tu problema sea la fuente.
 
Arriba