AYUDA Bajones aleatorios de FPS//Freezing/Crashing en juegos | PC nuevo

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Hola a tod@s,

(SPECS
CPU: Ryzen 2600X 4,2 GHZ

GPU: RTX 2070
MB: MSI TOMAHAWK B450
RAM: 16 GB G.SKILL TRIDENT Z RGB 3.200
PSU: CORSAIR RM750X
SSD: SAMSUNG EVO 850 500GB
HDD: SEAGATE BARRACUDA 2 TB
TORRE: NOX HUMMER MC
VENTILACIÓN: ARTIC F12 x4
MONITOR: OMEN 25 144HZ)



Después de leer innumerables posts de muchos foros distintos e intentar múltiples soluciones para mi problema me he decidido a compartirlo a ver si alguien puede ayudarme a solucionarlo.
El tema es el siguiente: desde que me compré y monté mi nuevo PC (en diciembre de 2018) he notado bajones "aleatorios" de FPS (bajan hasta 10 y 1 FPS) en diferentes juegos, como FIFA 19, The Witcher 3 o GTA V. En algunos, como los dos primeros, los bajones duran unos segundos y después regresan a los habituales (144, en FIFA, entre 90 y 115 en TW3) y puedo seguir jugando durante horas. En GTA, no obstante, lo más normal es que el bajón desemboque, o bien en un freeze de todo el PC que me obliga a apagar el equipo con un botonazo, o bien en un crasheo, con el correspondiente error que puede verse en el visor de eventos administrativos:

---Nombre de la aplicación con errores: GTA5.exe, versión: 1.0.1604.0, marca de tiempo: 0x5c080556Nombre del módulo con errores: GTA5.exe, versión: 1.0.1604.0, marca de tiempo: 0x5c080556
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x0000000001336996
Identificador del proceso con errores: 0x3214---

Lo primero que pensé es que podría tratarse de Thermal Throttling.
Tras pasar el HWInfo he comprobado que las temperaturas del CPU llegan a alcanzar los 85 ºC en sesiones de juego largas y las de la GPU 71 ºC. Sin embargo estos bajones y crasheos a veces suceden nada más iniciar el juego (con el CPU a 65 ºC y la gráfica a 60 ºC, lo que parece contradecir esta teoría
He descartado que se trate de un problema de PSU, dado que con 750 watios debe tirar de sobra.

Lo que he intentado:
-He bajado frecuencias del CPU y he vuelto a poner la gráfica a las specs de fábrica.
-He modificado los arcos de los ventiladores para que el disipador llegue al 100% a los 70 ºC.
-He desactivado la optimización a pantalla completa de Windows en los .exe.
-He pasado antivirus y antimalware.
-He bajado gráficos dentro de los juegos.
-He pasado las opciones de energía a "equilibrado".
-He verificado el GTA V desde el símbolo del sistema.
-He bajado la frecuencia de la RAM de 3.200 a 2933 MHZ.

A pesar de ello los errores persisten y me están molestando bastante. Mi siguiente paso será sustituir el disipador de stock por uno decente (de pasta térmica ya tengo la MX-4). Sin embargo, aunque las temperaturas sean altas en momentos puntuales y después de horas de juego un crasheo a los 30 segundos no se explica con esto.
Un par de detalles adicionales: me he fijado en que en algunos de los bajones de FPS (no en todos), el Riva Tuner me marca 0% tanto en CPU como en GPU...
Por otro lado, el FIFA hace minibajones de décimas de segundo entre menús (ignoro si guardará alguna relación) que llegan a desvirtuar el sonido durante una décima de sec.

Y vosotros, ¿A qué creeis que se debe el problema y cuál diríais que es la solución?

¡Gracias anticipadas!
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.637
Puntos
113
Edad
29
Tengo un I7 4790k con el disipador de stock, tengo thermal throttling 100% seguro, y no me pasan esos bajones tan abismales

Se me ocurre, unica y exclusivamente, que el problema venga dado del almacenamiento o de la RAM

Si puedes, deja la ram de stock, sin XMP, tal y como la placa te la reconozca

Y por otra parte, probaría a mover esos juegos del almacenamiento en el que los tengas actualmente, al otro disco. Es decir, si los tienes en el SSD, pasarlos al HDD y viceversa, creo que es posible que a lo mejor se te bloqueen los juegos por culpa de tiempos demasiado largos de espera a la hora de cargar archivos. Windows es muy sensible con estas cosas, puede ser que incluso tengas todo en el SSD, y si el equipo intenta acceder al HDD por cualquier razón y este tarda en responder (memoria virtual por ejemplo) se quede todo absolutamente bloqueado hasta que comience a responder
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Tengo un I7 4790k con el disipador de stock, tengo thermal throttling 100% seguro, y no me pasan esos bajones tan abismales

Se me ocurre, unica y exclusivamente, que el problema venga dado del almacenamiento o de la RAM

Si puedes, deja la ram de stock, sin XMP, tal y como la placa te la reconozca

Y por otra parte, probaría a mover esos juegos del almacenamiento en el que los tengas actualmente, al otro disco. Es decir, si los tienes en el SSD, pasarlos al HDD y viceversa, creo que es posible que a lo mejor se te bloqueen los juegos por culpa de tiempos demasiado largos de espera a la hora de cargar archivos. Windows es muy sensible con estas cosas, puede ser que incluso tengas todo en el SSD, y si el equipo intenta acceder al HDD por cualquier razón y este tarda en responder (memoria virtual por ejemplo) se quede todo absolutamente bloqueado hasta que comience a responder

Los juegos los tengo en distintos discos. El FIFA, por ejemplo, está en el HDD y el GTA, obviamente, en el SSD. Creo que no pillo el fundamento de "moverlos" de uno a otro. En el SSD mantengo unos 90 GBS libres siempre para memoria virtual.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Posible solución a los pantallazos azules: dejar la ram de stock, no a 2933; si se soluciona, probar a subir la frecuencia jugando también con el voltaje y las latencias de la ram.

Posible solución a los bajones de fps: mejorar la disipación
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.637
Puntos
113
Edad
29
Los juegos los tengo en distintos discos. El FIFA, por ejemplo, está en el HDD y el GTA, obviamente, en el SSD. Creo que no pillo el fundamento de "moverlos" de uno a otro. En el SSD mantengo unos 90 GBS libres siempre para memoria virtual.

Pues prueba a desconectar el HDD y a jugar al GTAV solamente, a ver si te pegan los bajones

En cualquier caso no te olvides lo que te comente de las RAM de stock

EDIT: La memoria virtual la gestiona el SO y por defecto, si mal no recuerdo, siempre crea algo de memoria en todas las unidades de almacenamiento
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Posible solución a los pantallazos azules: dejar la ram de stock, no a 2933; si se soluciona, probar a subir la frecuencia jugando también con el voltaje y las latencias de la ram.

Posible solución a los bajones de fps: mejorar la disipación
Pantallazos azules no tengo.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Me refería al crasheo con GTA5 (Codigo de excepcion: 0xc0000005)

Si no puedes mejorar la disipación porque cuesta dinero, al menos baja la frecuencia y voltaje de la cpu para que no suba tanto de temperatura, aunque todo vaya un pelín peor.
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Me refería al crasheo con GTA5 (Codigo de excepcion: 0xc0000005)

Si no puedes mejorar la disipación porque cuesta dinero, al menos baja la frecuencia y voltaje de la cpu para que no suba tanto de temperatura, aunque todo vaya un pelín peor.

Tengo un disipador encargado. Pero insisto en que el crasheo me ha pasado incluso con el CPU a 65 ºC nada más arrancar el juego. Por eso dudo que sea TT.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
No creo que cueste tanto poner la ram de stock, pero bueno, el plan B es que pases DDU e instales otra versión de drivers para la gráfica.
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Pues prueba a desconectar el HDD y a jugar al GTAV solamente, a ver si te pegan los bajones

En cualquier caso no te olvides lo que te comente de las RAM de stock

EDIT: La memoria virtual la gestiona el SO y por defecto, si mal no recuerdo, siempre crea algo de memoria en todas las unidades de almacenamiento

Creo que has dado con la clave. Aunque necesito probarlo más, he desactivado el XMP y le he dado un buen rato al GTA con todo en ultra menos la hierba por las zonas con mayor carga poligonal y, de primeras, el CPU está 10 ºC, más bajo. Reportaré más adelante, aunque tendré que buscar otra solución definitiva para no desaprovechar tanta frecuencia de la RAM... Gracias.
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.637
Puntos
113
Edad
29
Creo que has dado con la clave. Aunque necesito probarlo más, he desactivado el XMP y le he dado un buen rato al GTA con todo en ultra menos la hierba por las zonas con mayor carga poligonal y, de primeras, el CPU está 10 ºC, más bajo. Reportaré más adelante, aunque tendré que buscar otra solución definitiva para no desaprovechar tanta frecuencia de la RAM... Gracias.

Bueno, al menos vamos acotando el problema.

Ya normalmente cuando las cosas se cuelgan sin pantallazo ni motivo aparente, suele ser la RAM, que los perfiles de OC son muy delicados..
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Bueno, al menos vamos acotando el problema.

Ya normalmente cuando las cosas se cuelgan sin pantallazo ni motivo aparente, suele ser la RAM, que los perfiles de OC son muy delicados..

Me corrijo. He seguido probando el GTA V durante un buen rato y pum! Crasheo de nuevo con la RAM por defecto a 2133 MHZ. La cosa se complica... Ahora si que no tengo idea de que demonios puede ser.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Si sólo te pasa con ese juego y con el nuevo disipador no se soluciona, plan B
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.637
Puntos
113
Edad
29
Yo ignoraria por completo el disipador...

Con crasheo te refieres a que el juego se cierra o se te cuelga todo el pc?
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Yo ignoraria por completo el disipador...

Con crasheo te refieres a que el juego se cierra o se te cuelga todo el pc?

Voy a hacer un par de acotaciones que creo necesarias ya que mi problema, por lo que he leído, es muy común y bastante complicado de reducir a un área concreta del PC.

1- Desde que he bajado la frecuencia de la RAM a 2133 (stock), como me recomendó armadval, ni FIFA ni TW3 han dado problemas de bajones, como acostumbraban.
2- GTA V sigue cerrándose inesperadamente de la misma forma que lo hacía antes. Sin embargo, teniendo en cuenta que tengo unos cuantos mods instalados en él, y que es un juego tremendamente inestable (he leído posts y posts de gente con todo tipo de problemas) es posible que este error no tenga nada que ver con los otros. Es decir, este juego se crashea (cierra inesperadamente y sale a Windows), pero no congela el PC, ni reduce los frames drásticamente, como sí hacía antes.

Por tanto, me inclino a pensar que la frecuencia de la RAM era el problema que dio origen a este post.
En cuanto a GTA, lamentablemente y tras leer como un psicópata, mantenerlo estable en según que casos parece más una quimera que una realidad.
Lo que me queda ahora, lógicamente, es pegarme la rallada de mi vida para configurar la RAM a una frecuencia alta y aprovechar toda su potencia, pero eso es harina de otro costal.

Reportaré nuevamente cuando me haga con un disipador. Gracias a todxs!
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Acabo de descubrir el problema. Me ha dado por poner el panel de control de Nvidia a los presets predeterminados y todo va como la seda. He jugado GTA V durante horas moviéndome por zonas y en misiones donde antes el juego petaba. Todo OK. A veces la solución más simple es la correcta... :tititi:
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.637
Puntos
113
Edad
29
Vale, eso tiene más sentido xD

Ahora ya sabes, paciencia y a ir probando, quizás en la sección de foro de RAM o Motherboard te puedan asesorar mejor para afinarla bien, ya que depende del usuario algunos solo revisamos ciertas secciones del foro (por ejemplo, alguna vez he entrado en el subforo de redes para ver que se cocia por alli y habia gente que tenia problemas y otras personas ayudando que nunca he visto en este apartado de problemas)
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Vale, eso tiene más sentido xD

Ahora ya sabes, paciencia y a ir probando, quizás en la sección de foro de RAM o Motherboard te puedan asesorar mejor para afinarla bien, ya que depende del usuario algunos solo revisamos ciertas secciones del foro (por ejemplo, alguna vez he entrado en el subforo de redes para ver que se cocia por alli y habia gente que tenia problemas y otras personas ayudando que nunca he visto en este apartado de problemas)

ram a 3200 con el XMP y procesador a 4 ghz con el turbo. So far, so good. Gracias por la ayuda anyways. ;)
 

MystikMagik

Chapuzas Jr
Registrado
22 Ene 2019
Mensajes
14
Puntos
1
Cada vez me desespera más el tema. Ahora los bajones pasan en cualquier momento aleatorio. Incluso con juegos antiguos tipo Dark Souls 2 o Arkham City, que mi PC puede correr más que sobradamente. El TT está más que descartado, porque esto sucede a temperaturas de 35 ºC la GPU y 50 ºC la CPU. Agradecería inmensamente cualquier idea.

PD. Los crasheos eran cosa del GTA, pero los bajones de 10-15 secs ocurren en TODOS los juegos.

PD2. Recuerdo mis especs:

CPU: Ryzen 2600X 4,2 GHZ

GPU: RTX 2070
MB: MSI TOMAHAWK B450
RAM: 16 GB G.SKILL TRIDENT Z RGB 3.200
PSU: CORSAIR RM750X
SSD: SAMSUNG EVO 850 500GB
HDD: SEAGATE BARRACUDA 2 TB
TORRE: NOX HUMMER MC
VENTILACIÓN: ARTIC F12 x4
MONITOR: OMEN 25 144HZ)

 
Última edición:

Jorge_2065

Nuevo
Registrado
3 Mar 2019
Mensajes
1
Puntos
0
Hola a tod@s,

(SPECS
CPU: Ryzen 2600X 4,2 GHZ

GPU: RTX 2070
MB: MSI TOMAHAWK B450
RAM: 16 GB G.SKILL TRIDENT Z RGB 3.200
PSU: CORSAIR RM750X
SSD: SAMSUNG EVO 850 500GB
HDD: SEAGATE BARRACUDA 2 TB
TORRE: NOX HUMMER MC
VENTILACIÓN: ARTIC F12 x4
MONITOR: OMEN 25 144HZ)



Después de leer innumerables posts de muchos foros distintos e intentar múltiples soluciones para mi problema me he decidido a compartirlo a ver si alguien puede ayudarme a solucionarlo.
El tema es el siguiente: desde que me compré y monté mi nuevo PC (en diciembre de 2018) he notado bajones "aleatorios" de FPS (bajan hasta 10 y 1 FPS) en diferentes juegos, como FIFA 19, The Witcher 3 o GTA V. En algunos, como los dos primeros, los bajones duran unos segundos y después regresan a los habituales (144, en FIFA, entre 90 y 115 en TW3) y puedo seguir jugando durante horas. En GTA, no obstante, lo más normal es que el bajón desemboque, o bien en un freeze de todo el PC que me obliga a apagar el equipo con un botonazo, o bien en un crasheo, con el correspondiente error que puede verse en el visor de eventos administrativos:

---Nombre de la aplicación con errores: GTA5.exe, versión: 1.0.1604.0, marca de tiempo: 0x5c080556Nombre del módulo con errores: GTA5.exe, versión: 1.0.1604.0, marca de tiempo: 0x5c080556
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x0000000001336996
Identificador del proceso con errores: 0x3214---

Lo primero que pensé es que podría tratarse de Thermal Throttling.
Tras pasar el HWInfo he comprobado que las temperaturas del CPU llegan a alcanzar los 85 ºC en sesiones de juego largas y las de la GPU 71 ºC. Sin embargo estos bajones y crasheos a veces suceden nada más iniciar el juego (con el CPU a 65 ºC y la gráfica a 60 ºC, lo que parece contradecir esta teoría
He descartado que se trate de un problema de PSU, dado que con 750 watios debe tirar de sobra.

Lo que he intentado:
-He bajado frecuencias del CPU y he vuelto a poner la gráfica a las specs de fábrica.
-He modificado los arcos de los ventiladores para que el disipador llegue al 100% a los 70 ºC.
-He desactivado la optimización a pantalla completa de Windows en los .exe.
-He pasado antivirus y antimalware.
-He bajado gráficos dentro de los juegos.
-He pasado las opciones de energía a "equilibrado".
-He verificado el GTA V desde el símbolo del sistema.
-He bajado la frecuencia de la RAM de 3.200 a 2933 MHZ.

A pesar de ello los errores persisten y me están molestando bastante. Mi siguiente paso será sustituir el disipador de stock por uno decente (de pasta térmica ya tengo la MX-4). Sin embargo, aunque las temperaturas sean altas en momentos puntuales y después de horas de juego un crasheo a los 30 segundos no se explica con esto.
Un par de detalles adicionales: me he fijado en que en algunos de los bajones de FPS (no en todos), el Riva Tuner me marca 0% tanto en CPU como en GPU...
Por otro lado, el FIFA hace minibajones de décimas de segundo entre menús (ignoro si guardará alguna relación) que llegan a desvirtuar el sonido durante una décima de sec.

Y vosotros, ¿A qué creeis que se debe el problema y cuál diríais que es la solución?

¡Gracias anticipadas!

Igual te parece tontería y ya ha pasado un mes. Pero yo tengo el mismo procesador y me daba picos de temperaturas algo altas y se me crasheaba aleatoriamente en casi todos los juegos al final al principio era con menos similar a lo tuup. Mi problema era la fuente de alimentación. Fue cambiarla y todo de momento perfecto. Saludos.
 
Arriba