• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Caja grande y de calidad. Nuevo PC.

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.116
Puntos
113
Edad
31
Iré testeando temperaturas de todo, aún no he tenido tiempo de darle caña a la GPU y en realidad tampoco ha habido momentos en los que los ventiladores hayan subido demasiado. Este fin de semana le daré tralla a todo.
En cuanto a la alimentación de la CPU, la foto engaña un poco. En realidad los cables no llegan a entrar nada dentro del área vertical del vórtice de aire ni del ventilador superior correspondiente ni tampoco del trasero, no creo que vayan a ejercer influencia alguna (aparte de que si los meto más hacia la parte trasera ya me quedarían forzando un poco el propio conector).




De 420. Los 8 ventiladores de la caja son de 14 cm. La hubiera montado con los tubos al otro lado, por pura estética y por despejar las zonas de flujo de aire en la parte trasera, pero no llegaban. He echado en falta 5 centímetros más de longitud, ya que en esta RL, como las tuberías salen desde la cara externa de la bomba en vez de desde un lateral, aunque sean medidas estándar, tienen menos alcance.


Eso es. Lleva su radiador de 420.

Muchas gracias.


Debajo hay ya un ventilador, que no se veía. No cabría un segundo, porque aparte de la fuente de alimentación tengo una bahía con dos discos duros, y detrás de la propia fuente necesitaba dejar espacio para el cableado. Pero la entrada inferior de aire la he dejado totalmente despejada, y la torre tiene una buena separación desde el suelo.




Un saludo y gracias a todos por vuestras intervenciones.
Quita la bahia y ponlos en el suelo delante de la fuente, si es que entran 2+ un ventilador. Puedes hacer pruebas quitando el ventilador y montando los discos directamente en el suelo de la caja, y el cableado de alimentacion de la GPU, meterlo por el gromet que está delante del por el que pasa el de 24pines. Podria quedar más estetico, y tendrias 50/50 de rascar o perder algun grado para la grafica aunque seguramente pierdas para el CPU.
Es muy raro que no puedas montar el AIO al reves de como lo tienes puesto. Me parece una cagada epica por parte de alphacool.
Tambien podrias bajar un poco más los frontales para centrarlos, tanto por estetica, como por hacer las cosas bien.
El error code ese de la placa, queda como un grano en medio de la cara.... Cubrelo con cinta adhesiva 🤣 🤣 🤣 🤣, pero no lo pintes, que luego igual lo necesitas.

Como detalles, más que mejoras. Hay poco margen de mejora...

El maldito TOC.....
 
Última edición:

Tomassio

De profesión Chapuzas
Registrado
9 Ago 2020
Mensajes
206
Puntos
43
Quita la bahia y ponlos en el suelo delante de la fuente, si es que entran 2+ un ventilador. Puedes hacer pruebas quitando el ventilador y montando los discos directamente en el suelo de la caja, y el cableado de alimentacion de la GPU, meterlo por el gromet que está delante del por el que pasa el de 24pines. Podria quedar más estetico, y tendrias 50/50 de rascar o perder algun grado para la grafica aunque seguramente pierdas para el CPU.

No me entran los dos. No al menos en una sucesión de fuente-disco-disco-ventilador, porque hay un espacio que necesito sí o sí para el cableado de la fuente. Forzando mucho esto, pudiera ser, pero vamos, salvo que me encuentre con algún problema de temperatura demasiado elevada en esos discos los voy a dejar así en su bahía. Si aparece este problema iré primero probando con los diferentes perfiles de control de los ventiladores desde la BIOS, que tengo mucho margen ahí (todos funcionan como PWM).

Es muy raro que no puedas montar el AIO al reves de como lo tienes puesto. Me parece una cagada epica por parte de alphacool.

Estoy convencido de que usan la misma longitud de tubos para los radiadores de 420mm. que la que usan para los de 360. En una caja "normal" no hubiera habido problema, pero la cosa es que en una tan grande, estando todo un poco más lejano entre sí, y con la propia peculiaridad de la entrada frontal en vez de lateral de los tubos en la bomba de Alphacool, el caso es que no llegaba por unos 3 centímetros. Era imposible ponerlo de plano sobre el procesador. Quizá montando el radiador debajo de los ventiladores hubiera llegado, pero yo arriba lo quería sacando aire, no metiendo.

De todos modos escribiré mañana a Alphacool y les contaré el "problema". Quizá extender los tubos mediante alargadores, pero no me fío yo de meterme en temas de "fontanería".

Tambien podrias bajar un poco más los frontales para centrarlos, tanto por estetica, como por hacer las cosas bien.

Toda la razón. El ventilador superior se me está metiendo un poco en el espacio del radiador y ahí estoy perdiendo un poco de flujo de aire, además de que estéticamente quedará mejor. Mañana por la mañana lo apaó, que eso son 5 minutos. Muchas gracias.

El error code ese de la placa, queda como un grano en medio de la cara.... Cubrelo con cinta adhesiva 🤣 🤣 🤣 🤣, pero no lo pintes, que luego igual lo necesitas.

En honor a la verdad, hay que decir que eso sólo se ve si te agachas y lo miras desde el suelo. En la placa siempre se queda encendido un código, ya miraré si se puede apagar desde el Armoury Crate, pero la verdad es que no me preocupa demasiado.

Como detalles, más que mejoras. Hay poco margen de mejora...

El maldito TOC.....

Yo soy de los que no duerme salvo que todos los interruptores conmutados de la casa estén en la misma posición...
 

Tomassio

De profesión Chapuzas
Registrado
9 Ago 2020
Mensajes
206
Puntos
43
Pues aprovechando que la familia está en la playa, estoy dándole caña (por fin) al bicho, y lo cierto es que esperaba un poco más...
Cierto es que tengo todo en "modo demencial", pero sacarle unos 55/60 fps al Cyberpunk es bastante poco para lo que yo pensaba que iba a ser esto. Alguna opción por ahí está lastrando el rendimiento. Mañana haré pruebas, a ver si atino. Esto es poco para este PC, claramente.

 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.116
Puntos
113
Edad
31
Pues aprovechando que la familia está en la playa, estoy dándole caña (por fin) al bicho, y lo cierto es que esperaba un poco más...
Cierto es que tengo todo en "modo demencial", pero sacarle unos 55/60 fps al Cyberpunk es bastante poco para lo que yo pensaba que iba a ser esto. Alguna opción por ahí está lastrando el rendimiento. Mañana haré pruebas, a ver si atino. Esto es poco para este PC, claramente.

Tengas lo que tengas, mi recomendacion es que siempre optimizes. Estos juegos entre el 85-90% de calidad y 100%, pierdes como un 30-50% de rendimiento, e incluso más a veces. Si juegas a 4k, quita el raytracing y activa el dlss en quality o incluso balance, ve probando a ojo y ve reduciendo sombras y particulas etc.
 

Tomassio

De profesión Chapuzas
Registrado
9 Ago 2020
Mensajes
206
Puntos
43
Tengas lo que tengas, mi recomendacion es que siempre optimizes. Estos juegos entre el 85-90% de calidad y 100%, pierdes como un 30-50% de rendimiento, e incluso más a veces. Si juegas a 4k, quita el raytracing y activa el dlss en quality o incluso balance, ve probando a ojo y ve reduciendo sombras y particulas etc.
Pues algo tendré que hacer, porque en el Flight Simulator no llego a 30FPS...

Esperaba muchísimo más de algo como esto, en serio. Joer, que es una 3090 acompañando a una absoluta bestia de hardware en todos y cada uno de sus componentes.
 
Arriba