Como conectar los cables del panel frontal de la ATX-NOX Cyclops a la placa base?

FERNZ

Chapuzas Jr
Registrado
8 Jun 2013
Mensajes
30
Puntos
0
Buenas chicos, he conectados todos los cables como me venia en las instrucciones y no me funciona, es raro no es la primera vez que lo hago, he revisado que todo este bien y creo que lo esta, pero el pc no enciende bastante sospechoso , es como si no le llegara la electricidad o algo...

Os dejo los detalles:

Fuente de alimentación: Gigabyte GE-E470A-C4 Atx 470W 80 Plus
Placa base: GIGABYTE 990XA-UD3
Caja: Semitorre ATX-NOX Cyclops

Os dejo una foto de como lo tengo instalado todo, haber si me podeis decir si hay fallos o algo, porque ya no se que hacer...









Estan son las fotos del panel frontal y sus conexiones, por si tendria que modificar algo, que lo podais ver bieen..
.

 
Última edición:

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.758
Puntos
113
Edad
32
Puedes ver que debajo de las conexiones tienes unos esquemas para saber cual es cual, pues las conexiones de la caja, en la parte de plástico te sale también a que pertenece dicho cable.

Por ejemplo se ve que un cable dice HDD LED (iluminación del LED de cuando carga el disco duro) ese iría en +HD supongo, lo miras en el manual y te dirá si ese es el correcto.
 

Bossgp

Chapuzas Jr
Registrado
20 Jun 2013
Mensajes
41
Puntos
0
Mira el manual de la placa base, no seas vago.
 

Keijosete

Master Chapuzas
Registrado
2 Dic 2012
Mensajes
304
Puntos
18
Mira tu el manual porque viene un esquema muy sencillo.

Por cierto pon las memorias RAM aprovechando el DUAL CHANEL, es decir, ocupa las ranuras blancas.
 
Arriba