configuracion enermax liqmax 120s

joseprubik

foREVer
Registrado
23 Abr 2016
Mensajes
750
Puntos
28
Edad
25
buenas, tengo la liquida del titulo y como mucha gente que tiene esta gráfica, en verano las temperaturas son un poco altas...
el caso es que yo durante el invierno la tenia montada con un solo ventilador de la forma que veréis a continuación, el problema es que en verano las temperaturas subieron a las que veis en la imagen (aprox):

al ver que las temperaturas eran tan altas, mire de bajar el voltaje, pero no puedo porque mi placa no lo permite, he estado investigando, probando diferentes bios y nada...al final decidí ponerle el otro ventilador, el problema es, que en mi caja, no puedo poner el radiado con los dos ventiladores en la parte frontal, entonces lo puse en la parte trasera, el caso es que las temperaturas subieron de 3 a 5ºC con la siguiente configuración:

ahora mismo lo tengo así, por pereza de volver a cambiarlo todo, me he asegurado de que el disipado haga buen contacto con el procesador y los ventiladores están siempre al 100%, porque ocurre esto? no deberían ser mejores así las temperaturas?
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Porque en la segunda configuración estás cogiendo el aire de dentro de la caja, cuya temperatura será un pelín más alta que la de fuera.
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.969
Puntos
0
lo que dice susiasi, pero porque no puedes atar otro ventilador al radiador en el frontal? Puedes pasar una foto y lo vemos si quires.
 

joseprubik

foREVer
Registrado
23 Abr 2016
Mensajes
750
Puntos
28
Edad
25
lo que dice susiasi, pero porque no puedes atar otro ventilador al radiador en el frontal? Puedes pasar una foto y lo vemos si quires.
claro, sin ningún problema, es por culpa de la caja nzxt, os paso unas imágenes.




como veis, la "decoracion" que lleva la caja impide que quepa un segundo ventilador si pongo el radiador...en todo caso podria poner una rl con un radiador de 240 y solo dos ventiladores metiendo aire...
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.969
Puntos
0
claro, sin ningún problema, es por culpa de la caja nzxt, os paso unas imágenes.




como veis, la "decoracion" que lleva la caja impide que quepa un segundo ventilador si pongo el radiador...en todo caso podria poner una rl con un radiador de 240 y solo dos ventiladores metiendo aire...
Y no es modular el embellecedor?

Enviado desde mi MI 4W mediante Tapatalk
 

joseprubik

foREVer
Registrado
23 Abr 2016
Mensajes
750
Puntos
28
Edad
25
Y no es modular el embellecedor?

Enviado desde mi MI 4W mediante Tapatalk

pues sinceramente, no estoy seguro, creo que va con remaches, pero he visto gente que lo ha quitado y lo ha vuelto a poner...así que no se decirte...
lo mirare a ver...de todas formas no es la solución que mas me gusta, pero bueno...
he conseguido con el intel ETU bajar los voltajes y con ello la temperatura, en idle se mantiene ahora en 40-45º pero jugando y con pruebas de estrés he conseguido que de 65-66º no suba...lo malo es que tengo que ponerlo cada vez que enciendo el pc...mirare a ver si puedo programarlo o algo para que se ejecute en el arranque...
 

joseprubik

foREVer
Registrado
23 Abr 2016
Mensajes
750
Puntos
28
Edad
25
Y no es modular el embellecedor?

Enviado desde mi MI 4W mediante Tapatalk

pues sinceramente, no estoy seguro, creo que va con remaches, pero he visto gente que lo ha quitado y lo ha vuelto a poner...así que no se decirte...
de todas formas lo mirare, aunque no es la idea que mas me gusta xd
 

ruben3dgames

Chapuzas Jr
Registrado
19 Jul 2017
Mensajes
43
Puntos
0
Edad
35
mismo problema con misma caja. Esta refrigeracion liquida no enfria lo suficiente para llevar dos ventiladores la verdad. tengo el i7 7700k a 50 grados en idle
 

kmatxo

Chapuzas Jr
Registrado
5 Jun 2017
Mensajes
29
Puntos
0
mismo problema con misma caja. Esta refrigeracion liquida no enfria lo suficiente para llevar dos ventiladores la verdad. tengo el i7 7700k a 50 grados en idle

Tengo el mismo microprocesador con una LiqMax II 240 y las mismas temperaturas, que por cierto son completamente normales para este procesador.

No es problema de la caja ni de la RL, sino del procesador y de la "pasta" que tiene entre el núcleo y el IHS.

La solución es hacer Delid, pero pierdes la garantía y depende del método corres el riesgo de romperlo en el proceso.
 

vilok

Master Chapuzas
Registrado
2 Nov 2012
Mensajes
1.765
Puntos
0
a tocar voltajes

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 
Arriba