Duda con rpm ventiladores frontales.

Goublin

Master Chapuzas
Registrado
14 May 2016
Mensajes
270
Puntos
28
Edad
52
Tengo en el frontal de mi torre Fractal Desing Define R5 los 2 ventiladores que venían de serie Dynamic GP-14 , en bios los tengo fijos a 12V en DC ya que son de 3 pines, en bios me muestra que van sobre las 900rpm pero luego en Windows me pone en diferentes programas que van sobre las 300rpm, por que pasa esto?
 

Goublin

Master Chapuzas
Registrado
14 May 2016
Mensajes
270
Puntos
28
Edad
52
Los he puesto en modo PWM en la bios y ahora me sube las rpm, lo que no entiendo es si los Dynamic GP-14 no son PWM con conector de 3 pins porque funciona correctamente estando en bios como PWM y no como DC?
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
6.292
Puntos
113
Los he puesto en modo PWM en la bios y ahora me sube las rpm, lo que no entiendo es si los Dynamic GP-14 no son PWM con conector de 3 pins porque funciona correctamente estando en bios como PWM y no como DC?
Lo mismo se trata de algun "bug" de la bios en lo que se refiere al control de los ventis.
 

Goublin

Master Chapuzas
Registrado
14 May 2016
Mensajes
270
Puntos
28
Edad
52
Le puse la ultima bios pero beta, quizás si pongo la anterior estable funcione bien.
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
6.292
Puntos
113
Le puse la ultima bios pero beta, quizás si pongo la anterior estable funcione bien.
Hombre no se si será por eso pero a mi las versiones betas de bios, controladores,...nunca me han hecho mucha gracia...
 
Arriba