Falta de puertos USB 2.0 internos

Internesto

Simracer
Registrado
28 Dic 2017
Mensajes
269
Puntos
28
Edad
52
Hola a todos.

Me surge un problema con el nuevo PC que estoy montando. Resulta que la placa base Asus Strix X299-XE solamente lleva en la placa dos conexiones USB 2.0 (y cuatro 3.1 Gen 1, tócate los huev....). Resulta que esas dos conexiones internas 2.0 las estoy utilizando para el Corsair Link de la fuente de alimentación y para la RL. Resulta que me quiero montar un controlador de NZXT Grid+ v3 y éste lleva otro cable que se conecta con micro USB en el dispositivo y en un puerto USB 2.0 en la placa.... que no tengo!

¿Cómo puedo sacar una conexión más de USB 2.0 de la placa para conectar el Grid+? ¿Cómo lo podría conectar?

Gracias.
 

Tinín

Master Chapuzas
Registrado
20 Jun 2017
Mensajes
324
Puntos
0
Hola a todos.

Me surge un problema con el nuevo PC que estoy montando. Resulta que la placa base Asus Strix X299-XE solamente lleva en la placa dos conexiones USB 2.0 (y cuatro 3.1 Gen 1, tócate los huev....). Resulta que esas dos conexiones internas 2.0 las estoy utilizando para el Corsair Link de la fuente de alimentación y para la RL. Resulta que me quiero montar un controlador de NZXT Grid+ v3 y éste lleva otro cable que se conecta con micro USB en el dispositivo y en un puerto USB 2.0 en la placa.... que no tengo!

¿Cómo puedo sacar una conexión más de USB 2.0 de la placa para conectar el Grid+? ¿Cómo lo podría conectar?

Gracias.


Mira a ver si algo como esto te sirve.
 

Internesto

Simracer
Registrado
28 Dic 2017
Mensajes
269
Puntos
28
Edad
52
Te quiero.

:alabado:
 

Larochelle

Nuevo
Registrado
28 Dic 2017
Mensajes
3
Puntos
0
Edad
28
El puerto USB siempre es un problema
 

Internesto

Simracer
Registrado
28 Dic 2017
Mensajes
269
Puntos
28
Edad
52
Gracias chicos. Me habéis sido de gran ayuda.

:eek:k:
 

cocomocho

Master Chapuzas
Registrado
27 May 2015
Mensajes
413
Puntos
63
Edad
37
Yo tengo este y me costo unos 3€ en china. Lo tengo instalado en mi Crosshair VI y va de vicio :)



 
Arriba