AYUDA Menú configuración de Inicio de Windows 10

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Hola, buenas noches, cuando voy al menú de recuperación y entro en inicio avanzado y entro al menú donde sale solucionar problemas despues accedo a opciones avanzadas y entro en configuración de inicio (hasta aquí me funciona el ratón y el teclado) pero le doy a reiniciar y llego hasta aquí: Imgur: The magic of the Internet intento acceder desde el teclado y no me deja entrar a ninguna de las opciones he probado con varios teclados, hasta teclados con cable usb y no hace nada es como si no detectara el teclado en este apartado, pero al pasar un minuto y algo al no dejarme entrar en ninguna de las teclas del F1- al F9 ni responden los numeros del 1 al 9 ni la tecla F10 el pc se apaga de golpe, ¿esto se puede reparar de alguna forma que no sea formatear el pc?, aclaro que en otro pc que tengo si me deja acceder a las opciones de este menú como por ejemplo entrar al modo seguro, si se trata de un bug de windows 10 me gustaría que me lo dijeseis, muchas gracias.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
El título del tema es: Menú Configuración de Inicio de Windows 10, ¿por qué ha salido el título con esos caracteres raros, es problema del foro, os pasa eso?
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
Hola juanmac72.

En primer lugar creo que deberías de explicar el por qué estás entrando al menú de recuperación,
¿que problemas tienes?

Prueba el teclado y ratón en los distintos puertos USB 2.0
Entra en BIOS para ver como está configurado la sección USB:
- USB Controller → Enabled
- USB Legacy support → Enabled
- etc...

Por otro lado, lo que el equipo se apague de golpe... no es normal,
tendrías que mirar voltajes y temperaturas.
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
El título del tema es: Menú Configuración de Inicio de Windows 10, ¿por qué ha salido el título con esos caracteres raros, es problema del foro, os pasa eso?

A veces, cuando te salen los "carácteres raros" es cuando pones un enlace en abierto, es decir,
sin encerrarlo dentro de una palabra o frase,como por ejemplo: Enlace de imagen

El foro lleva algún tiempo con esos problemas.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Hola @juanmac72.

En primer lugar creo que deberías de explicar el por qué estás entrando al menú de recuperación,
¿que problemas tienes?

Prueba el teclado y ratón en los distintos puertos USB 2.0
Entra en BIOS para ver como está configurado la sección USB:
- USB Controller → Enabled
- USB Legacy support → Enabled
- etc...

Por otro lado, lo que el equipo se apague de golpe... no es normal,
tendrías que mirar voltajes y temperaturas.


Hola FREEMAN, no tengo ningún problema de el por qué entrar en el menú de recuperación, el problema está en que si más adelante tuviera que usar una de estas opciones de este menú: Imgur: The magic of the Internet pues simplemente no me dejaría usar ninguna de las opciones, porque no detecta el teclado. El fallo de no dejarme usar ninguna opción me di cuenta hace unas actualizaciones atrás de Windows 10 no se si fue la de aniversario, actualmente tengo puesta la última actualización de windows 10 Pro x64 que es la Fall Creators Update, yo pensaba que esto se arreglaría con alguna de las actualizaciones de windows 10 pero he visto que no. Te aclaro que en ese menú de la imagen que he puesto más arriba solo es para usar el teclado el ratón no porque hay que entrar con teclas del teclado pero a mi no me funciona. He probado a conectar varios teclados en varios puertos usb 2.0, 3.0 y no me deja usar ninguna de las opciones de aquí: Imgur: The magic of the Internet. En la bios he entrado y tiene activado la sección de usb. Te comento que el equipo se me apaga de golpe al pasar un minuto y algo cuando estoy solamente en el menú que te he puesto en la imagen más arriba. Si sólo se apaga el pc aquí y el teclado no funciona tampoco en este menú ¿no debería de preocuparme por el pc?. Te aclaro que cuando uso windows 10 no se me apaga el pc ni hace nada extraño, sólo se apaga al pasar un minuto y algo cuando accedo solamente a aquí: Imgur: The magic of the Internet, muchas gracias.
 
Última edición:

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
juanmac72.

Abre el "Símbolo de sistema (Administrador)", o el "Windows PowerShell (Administrador)",
y escribes → sfc /scannow para comprobar y reparar posibles archivos de sistema.

__________________________________


Por otro lado, cuando escribas un mensaje después de escribir una frase o párrafo
intenta de dar al "Enter" para separar, de esa forma podremos leer mejor el mensaje
y no se verá como una sopa de letras. Gracias.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
@juanmac72.

Abre el "Símbolo de sistema (Administrador)", o el "Windows PowerShell (Administrador)",
y escribes → sfc /scannow para comprobar y reparar posibles archivos de sistema.

__________________________________


Por otro lado, cuando escribas un mensaje después de escribir una frase o párrafo
intenta de dar al "Enter" para separar, de esa forma podremos leer mejor el mensaje
y no se verá como una sopa de letras. Gracias.


Hola, he puesto el comando sfc /scannow tanto en Símbolo de sistema (administrador) como en
el Windows PowerShell (Administrador) y al llegar al 100% me dice:
Protección de recursos de windows no encontró ninguna infracción de integridad,
muchas gracias.
 
Última edición:

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
Hola, he puesto el comando sfc /scannow tanto en Símbolo de sistema (administrador) como en
el Windows PowerShell (Administrador) y al llegar al 100% me dice:
Protección de recursos de windows no encontró ninguna infracción de integridad,
muchas gracias.

Pues no sé lo que puede estar pasando, es bastante extraño que no te funcione el teclado
e incluso se te apague el equipo sólo en el menu de Configuración de inicio,
sin embargo, en el sistema operativo te funciona correctamente :confused:.



Presiona las teclas de: Windows + R, y escribes → diskmgmt.msc
para acceder al "Administrador de discos" y nos muestres una captura de todas la unidades y particiones.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Pues no sé lo que puede estar pasando, es bastante extraño que no te funcione el teclado
e incluso se te apague el equipo sólo en el menu de Configuración de inicio,
sin embargo, en el sistema operativo te funciona correctamente :confused:.


Presiona las teclas de: Windows + R, y escribes → diskmgmt.msc
para acceder al "Administrador de discos" y nos muestres una captura de todas la unidades y particiones.

Hola, aquí pongo una captura de todas las unidades y particiones:
Imgur: The magic of the Internet, muchas gracias.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Aparentemente se ven las particiones necesarias y correctas.

No sé por donde pueden venir esos fallos, puede que otro compañero/a pueda dar con la solución.


Saludos.
Hola FREEMAN, buenas noches, he formateado hoy el pc y he instalado windows 10 x64
en limpio y me sigue pasando que cuando voy al menú de recuperación y entro en
inicio avanzado y entro al menú donde sale solucionar problemas despues accedo
a opciones avanzadas y entro en configuración de inicio (hasta aquí me funciona
el ratón y el teclado) pero le doy a reiniciar y llego hasta
aquí:
Imgur: The magic of the Internet intento acceder desde
el teclado y no me deja entrar a ninguna de las opciones he
probado con varios teclados, hasta teclados con cable usb y
no hace nada es como si no detectara el teclado en este
apartado, pero al pasar un minuto y algo al no dejarme
entrar en ninguna de las teclas del F1- al F9 ni responden
los numeros del 1 al 9 ni la tecla F10 el pc se apaga de
golpe, ¿esto se podría arreglar de alguna forma o es un
fallo de mi torre?, aclaro que en otro pc que tengo si me
deja acceder a las opciones de este menú como por ejemplo
entrar al modo seguro. LLevaba sin formatear el pc desde el 2016
y lo extraño es que me ha vuelto a pasar esto y no me lo
esperaba, estoy preocupado. Mi placa base es Msi B85M-G43
El windows 10 lo he instalado en modo uefi, muchas gracias.



 
Última edición:

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
Hola @juanmac72.

Ahora mismo lo que se me ocurre es que pruebes a quitar la tarjeta gráfica físicamente
y conectar el cable del monitor directamente a una de las salidas de la placa base (HDMI, VGA, o DVI).

Es más bien para descartar la tarjeta gráfica, porque lo que sucede es muy extraño,
ya que según has comentado sólo pasa en el menu de configuración de recuperación,
sin embargo, funciona bien en el sistema operativo :confused:.

- No funciona ni teclado, ni ratón.
- Se apaga de golpe
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Hola @juanmac72.

Ahora mismo lo que se me ocurre es que pruebes a quitar la tarjeta gráfica físicamente
y conectar el cable del monitor directamente a una de las salidas de la placa base (HDMI, VGA, o DVI).

Es más bien para descartar la tarjeta gráfica, porque lo que sucede es muy extraño,
ya que según has comentado sólo pasa en el menu de configuración de recuperación,
sin embargo, funciona bien en el sistema operativo :confused:.

- No funciona ni teclado, ni ratón.
- Se apaga de golpe
Hola FREEMAN, buenos días, he desinstalado los drivers de la tarjeta grafica
y he quitado la tarjeta nvidia geforce gt 730 de mi pc, al conectar el tv de 27 pulgadas en el puerto hdmi
de la placa base me dice sin señal y no aparece la imagen.
Me ha dado por entar en la bios me he ido a avanzado después entro en apartado windows 8/8.1
configuration y he desactivado windows 8/8.1 Feature, msi fast boot y arranque rápido.
Después me fui al apartado arranque y deje activado visualizacion del logo en pantalla comp porque
si no activo eso el windows cuando hago un reinicio tarda en llegar al escritorio quedandose la pantalla
en negro unos minutos despues de pasar el logo de windows 10 y el raton no funciona (pero al activar
esto ya va bien). Después dentro de windows llego al menu de configuracion de recuperacion y ya
obedecen las teclas del teclado y puedo entrar por ejemplo en modo seguro, pero si tardo un minuto y no
selecciono ninguna opcion del menu el pc se apaga de golpe.
Yo prefiero dejar el arranque rapido porque así el ordenador arranca en 3.1 segundos. Cuando me haga falta
entrar en el menu de configuracion entrare en la bios y desactivare y activare lo que he dicho antes más arriba,
espero tu respuesta, y más respuestas de más gente. La verdad que tenga que hacer esto para entrar en ese menu es raro,
muchísimas gracias.
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.585
Puntos
113
Edad
56
juanmac72.

Perdona, pero no me ha quedado muy claro si te sigue pasando sin la tarjeta gráfica.
Si es así, prueba con otra fuente a ver que tal.



Puede que otro compañero sepa mejor de lo que esté ocurriendo. Consultor, tasadarf.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
@juanmac72.

Perdona, pero no me ha quedado muy claro si te sigue pasando sin la tarjeta gráfica.
Si es así, prueba con otra fuente a ver que tal.



Puede que otro compañero sepa mejor de lo que esté ocurriendo. @Consultor, @tasadarf.

Hola, arriba te lo he puesto, quité la tarjeta gráfica
y al conectar el hdmi en la tarjeta interna de la placa base
no me detectaba ni la imagen ni el sonido, así que no he podido
probarlo con la tarjeta de la placa base para saber si me dejaba
entrar al menú configuración de recuperación y probar si respondía el teclado.
Yo otra fuente no tengo. Con la tarjeta grafica puesta, entrando en la bios y desactivando el arranque rápido,
cuando estoy en Windows si entro en el menu configuración de recuperación si puedo
usar las funciones del 1-9 , es decir, me funciona el teclado, muchas gracias.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
Que versión de BIOS tienes xq en las últimas versiones mejoraron la compatibilidad tanto ps/2 como USB.

En Windows 10 tienes que desactivar el inicio rápido que hay en las opciones de energía que puede dar muchos problemas

En la BIOS suele tener 2 arranques rápidos el MSI fastboot y dentro de el otro fastboot. El MSI fastboot debería estar desactivado y como mucho usar solo el otro. Estos arranques se suelen saltar comprobaciones.

Has probado a desconectar el resto de periféricos como impresoras USB discos externos USB etc y probar si sigue dando el problema. A mí me da a muchos problemas una impresora con lector de tarjetas incluso a veces se me quedaba bloqueada la BIOS
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Que versión de BIOS tienes xq en las últimas versiones mejoraron la compatibilidad tanto ps/2 como USB.

En Windows 10 tienes que desactivar el inicio rápido que hay en las opciones de energía que puede dar muchos problemas

En la BIOS suele tener 2 arranques rápidos el MSI fastboot y dentro de el otro fastboot. El MSI fastboot debería estar desactivado y como mucho usar solo el otro. Estos arranques se suelen saltar comprobaciones.

Has probado a desconectar el resto de periféricos como impresoras USB discos externos USB etc y probar si sigue dando el problema. A mí me da a muchos problemas una impresora con lector de tarjetas incluso a veces se me quedaba bloqueada la BIOS
Hola tasadarf, tengo puesta la ultima versión de la bios
que es la 3.9, muchas gracias, saludos.
 

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Pues probaría todo lo demás que te he comentado para ver si da algún resultado.
Hola, he probado las tres cosas que me has dicho y funciona el teclado en
el menu de configuración de recuperación puedo entrar en modo seguro,
me funciona igual que lo que comenté más arriba, de esas cosas que me has dicho
también hace el pc esas cosas raras, como de apagarse de golpe si no toco ninguna
tecla en el menu al pasar un minuto o por ahi, etc, muchas gracias, saludos.
 
Última edición:

juanmac72

Master Chapuzas
Registrado
9 Nov 2016
Mensajes
185
Puntos
18
Pues probaría todo lo demás que te he comentado para ver si da algún resultado.
Hola tasadarf, buenas tardes, no te importaría de
mandarle a microsoft esto que me ocurre en el menu
de recuperacion: Imgur: The magic of the Internet para que lo hagan compatible con mi placa base
y poder tener activado el arranque rapido el msi fast boot y todo eso, etc,
lo decía haber si puedes hacer algo para que lo corrijan en una nueva actualizacion grande de
windows 10, ¿lo de no obedecerme ninguna tecla del teclado en el menu de recuperacion puede
ser por alguna incompatibilidad de haber instalado windows 10 en modo uefi en vez de instalación
normal? Te aclaro que se me bloqueo hace una semana y algo esta placa base
al cargar una versión de firmware de la bios la primera que sacaron
el ordenador me dejo de mostrar imagen en pantalla
y he tenido que comprar una placa igual nueva
que por suerte la encontré en internet y me vuelve a pasar
todo lo que he dicho en este post en el menu de recuperación, muchísimas gracias.
 
Última edición:
Arriba