Mi pc aun formateado va fatal, que hago?

Victorpg98

Chapuzas Jr
Registrado
5 Dic 2014
Mensajes
34
Puntos
8
Hola Buenas, en el black friday de 2019 me monté un pc a piezas de pccom, hace un tiempo que voy arrastrando problemas de lagazos simplemente usando el ordenador nada pesado ni nada, se me hace imposible estar 10 minutos sin lag, no se lo que puede ser ya que he formateado y reinstalado windows y sigue completamente igual, os dejo mi setup por si veis algo raro o si podeis echarme un cable en lo que sea posible, muchas gracias de antemano!

Mi setup:

MSI B450M Mortar Max
Ryzen 5 2600
Gigabyte GeForce GTX 1660 Ti Windforce OC 6G
Nfortec Sagitta RGB 650W 80 plus gold full modular
Toshiba OCZ TR200 SSD 500Gb
Nfortec Draco V2
Corsair Vengaence RGB Pro DDR4 3200 CL16 8gb x 2
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.377
Puntos
113
Como definirías lagazos? Congelaciones? tirones? en cualquier instancia? solo jugando? Necesitamos un poco más de detalle.

Prueba a pasar userbenchmark en tu pc y déjanos el link de los resultados a ver si vemos algo raro.
 

Victorpg98

Chapuzas Jr
Registrado
5 Dic 2014
Mensajes
34
Puntos
8
Como definirías lagazos? Congelaciones? tirones? en cualquier instancia? solo jugando? Necesitamos un poco más de detalle.

Prueba a pasar userbenchmark en tu pc y déjanos el link de los resultados a ver si vemos algo raro.
Se me congela el ordenador por completo cada poco cuando estoy jugando a un juego,hay veces que se congela durante mas de 10 segundos y es imposible jugar. Cuando ocurre esto no puedo hacer nada para arreglarlo,tengo que esperar a que vuelva por si solo.

Aqui te dejo el link del userbenchmark

 

Rugamba

Master Chapuzas
Registrado
8 Ene 2014
Mensajes
2.237
Puntos
113
Edad
34
Se me congela el ordenador por completo cada poco cuando estoy jugando a un juego,hay veces que se congela durante mas de 10 segundos y es imposible jugar. Cuando ocurre esto no puedo hacer nada para arreglarlo,tengo que esperar a que vuelva por si solo.

Aqui te dejo el link del userbenchmark

Todos los componentes excepto el HDD rindiendo por debajo de lo que deberían.

Por cierto tienes un uso de CPU del 22% eso no es normal si lo tenías todo cerrado. Si tenías algo abierto cierra todo, que no haya nada ejecutándose y vuelves a pasar el test. También puedes mirar a ver que proceso (en el administrador de tareas) está consumiendo más CPU y/o memoria.
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
4.015
Puntos
113
Edad
58
En mi firma tienes una guia contra el malware, haz los pasos.
 

ozemaria

Master Chapuzas
Registrado
8 Jul 2020
Mensajes
661
Puntos
93
Edad
22
¿Cómo andas de temperaturas? ¿Vas con el disipador de serie?
 

Carballe

Master Chapuzas
Registrado
27 Nov 2018
Mensajes
260
Puntos
28
No te reconoce el modelo de las RAM, actualiza la BIOS, empieza por ahi
 
Arriba