Pantalla negra con Asus GTX 1650 cuando esta instando los drivers

Mofiman

Nuevo
Registrado
10 May 2020
Mensajes
1
Puntos
0
Hola buenas a todos, acabo de comprarme una T.Grafica Asus GTX 1650 OC 4GB en Coolmod para jubilar a mi antigua Geforce GTS 8800 512Mb.

Tengo una placa base Asus P5K Deluxe Wifi AP, 8GB DDR2, Core 2 Quad 6600 @2.40GHZ,fuente de alimentacion Seasonic 700W Plus.

Bien me dispongo a cambiar la grafica, enciendo el pc y todo se ve a una resolucion baja ya que no tiene los drivers todavía instalados, entonces cuando está instando los drivers hace un paprpadeo la pantalla y se va la pantalla a negro y pierde la señal pero el pc sigue funcionando.

Lo tengo conectado por HDMI a una TV SONY Bravia 32" que es el que he estado utilizando en el pc desde hace tiempo y que con mi grafica antigua nunca he tenído problemas.

He probado a desinstalar los drivers con DDU y tambien pasandole el CCleaner y nada ocurre lo mismo.

He hecho pruebas con tres TV 1 a 4k 1 1080p Full HD y un TV Samsung que llega a 1920x1200 que antes utilizaba como monitor y nunca tuve problemas con ninguna grafica y nada todos pierden la señal y se que queda la pantalla en negro después del logo de Windows 10.

Entrando en modo seguro de windows 10 no hay problema no pierde la señal pero claro está utilizando los drivers genericos de windows. Yo creo que la grafica esta mal porque he probado de todo y nada pantalla a negro y el pc funcionando.

PD: tambien he probado con los drivers que vienen en el cd con la grafica, bajando la ultima version de la pagina de Nvidia y los de la pagina de Asus y nada.

Alguién puede decirme que puede ser el problema.

Un saludo.
 

CoolMod

Soporte oficial Coolmod.com
Registrado
31 Oct 2015
Mensajes
804
Puntos
43
Hola,

Sigue necesitando ayuda?

Si es así le contestaremos con la mayor brevedad posible.

Un saludo
 
Arriba