placa 3.1 con caja 3.0

rocoizual

Chapuzas Jr
Registrado
11 Mar 2017
Mensajes
24
Puntos
0
Buenas acaba de llegarme mi flamante ordenador
Caja nox hummer zx 3.0
placa msi z170 gaming m5


El caso que los 3.0 delanteros de la caja no funcionan y mirando la placa he visto que no trae 3.0 que solo trae 3.1 puede ser el motivo??

el montaje viene con pccomponentes


Gracias
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.236
Puntos
113
Hola. Los USB 3.1 (gen 1) de MSI (que en realidad son USB 3.0 a secas, cosas de marketing), tienes el conector interno al lado de los Sata...

Deben funcionar, es simple.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.909
Puntos
113
Comprueba primero que tienes conectados los USB de la caja a la placa, a veces en el montaje pueden haberse olvidado.
 

rocoizual

Chapuzas Jr
Registrado
11 Mar 2017
Mensajes
24
Puntos
0
estoy investigando y creo que no se puede por que la placa no trae conectores usb 3.0 parece ser que son diferentes.
Estoy mirando todo y veo el cable azul que viene de los 3.0 delanteros pero no hay sitio en la placa para ellos.

Alguna idea? no creo que sea el primero
 

rocoizual

Chapuzas Jr
Registrado
11 Mar 2017
Mensajes
24
Puntos
0
esperar que creo que lo encontrado y es el mismo.
ahora os digo pero gracias por anticipado
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.909
Puntos
113
Justo encima de los puertos SATA esa placa tiene el conector para los USB frontales, es como un rectángulo con muchos pines.
 

rocoizual

Chapuzas Jr
Registrado
11 Mar 2017
Mensajes
24
Puntos
0
conectado y funcionndo!! el problema era que la grafica me tapaba completamente el puerto he cogido las instrucciones de la placa y no ponía 3.0 solo 3.1 conectado y listo
 
Arriba