Portátil no apaga

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
Limpiando drivers ha salido esto, que puede ser?
67a60f6c2f8388ed409ce1f67b4e1d64.jpg
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
Limpiando drivers ha salido esto, que puede ser?
67a60f6c2f8388ed409ce1f67b4e1d64.jpg
Vale me respondo yo, es intel management engine interface. Suena como el rapid storage technology xd he puesto el driver por defecto hare pruebas. Podria ser el culpable?
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
51
Pero lo que me mosquea que con dos sistemas de windows pase lo mismo. Prueba con una distro de linux y la bios ponla a valores de fabrica.

Enviado desde mi H60-L04 mediante Tapatalk
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
Pero lo que me mosquea que con dos sistemas de windows pase lo mismo. Prueba con una distro de linux y la bios ponla a valores de fabrica.

Enviado desde mi H60-L04 mediante Tapatalk
Dos sistemas diferentes instados en discos diferentes. Estoy haciendo las pruebas que me habeis dicho pero tardaré porque como digo si quiero asegurarme de que vaya a apagarse mal tengo que estar varias horas con el encendido. Y para cada prueba pues eso que tengo que esperar
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
51
Cuando puedas y tengas tiempo

Enviado desde mi H60-L04 mediante Tapatalk
 

Guil Lentejo

Master Chapuzas
Registrado
24 Jul 2015
Mensajes
136
Puntos
18
Lo que comentas se parece mucho a lo que le pasaba al portátil de la parienta, un HP de características similares al tuyo que de serie venía con Windows 8 y fue actualizado posteriormente a 10, momento en el que empezaron los problemas. Nunca se terminaba de apagar, quedando ventiladores y LEDs encendidos y forzando el cierre a mano...
Tras mucho indagar, descubrí que el problema lo causaba el Intel Management Engine Interface que justo mencionas poco más arriba. No me preguntes el motivo, lo desconozco, pero si estás en una versión superior a 10.0 , muy probablemente eso sea lo que te impide cerrar el equipo .
No tengo acceso al portátil, por lo que no puedo ser más específico, pero prueba a bajarte en la sección de drivers del fabricante de tu portátil una versión de IMEI disponible para Windows 7 u 8, creo que nosotros nos quedamos en la versión 9.5 de 2013 o 2014.
En principio lo solucionaría, aunque más adelante en nuevas actualizaciones del SO es probable que Windows automáticamente actualice el IMEI por su cuenta, y tengas que volver a esa versión anterior. Para bloquear estas actualizaciones directas de Windows había una herramienta, pero de esto si que no me suenan más que campanas.
Espero haberte podido ayudar. Un saludo
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
Lo que comentas se parece mucho a lo que le pasaba al portátil de la parienta, un HP de características similares al tuyo que de serie venía con Windows 8 y fue actualizado posteriormente a 10, momento en el que empezaron los problemas. Nunca se terminaba de apagar, quedando ventiladores y LEDs encendidos y forzando el cierre a mano...
Tras mucho indagar, descubrí que el problema lo causaba el Intel Management Engine Interface que justo mencionas poco más arriba. No me preguntes el motivo, lo desconozco, pero si estás en una versión superior a 10.0 , muy probablemente eso sea lo que te impide cerrar el equipo .
No tengo acceso al portátil, por lo que no puedo ser más específico, pero prueba a bajarte en la sección de drivers del fabricante de tu portátil una versión de IMEI disponible para Windows 7 u 8, creo que nosotros nos quedamos en la versión 9.5 de 2013 o 2014.
En principio lo solucionaría, aunque más adelante en nuevas actualizaciones del SO es probable que Windows automáticamente actualice el IMEI por su cuenta, y tengas que volver a esa versión anterior. Para bloquear estas actualizaciones directas de Windows había una herramienta, pero de esto si que no me suenan más que campanas.
Espero haberte podido ayudar. Un saludo
Tendre en cuenta lo que me dices, he probado un par de horas un livecd y efectivamente tiene que ser cosa de windows y probablemente un driver. El IMEI ese huele mal jajaja tambien, parecerá una tonteria pero cuando recuperaba de suspension el raton no me lo pillaba y tenía que volver a enchufar, pero si enchufo el raton a otro usb no hay problema, me ha entrado una paranoia con eso y quiero probar que no este crando algun conflicto el uso de ese usb en concreto ya que es uno apartado del resto. Esta noche instalaré si encuentro una version anterior de lo que me comentas.
 

Guil Lentejo

Master Chapuzas
Registrado
24 Jul 2015
Mensajes
136
Puntos
18
No entiendo mucho de ordenadores, pero pongo la mano en el fuego por que es el IMEI el que te impide cerrarlo, estuve días buscando la cura y ahí la encontré :)
Un saludo, ya nos contaras.
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
No entiendo mucho de ordenadores, pero pongo la mano en el fuego por que es el IMEI el que te impide cerrarlo, estuve días buscando la cura y ahí la encontré :)
Un saludo, ya nos contaras.
Me he bajado la version 9.5 pero en administrador de dispositivos me sale que esta en la 11 el IMEI aunque en programas y caracteristicas pone que esta instalada la 9.5... hare esta ultima prueba por hoy a ver que sale.
 

Guil Lentejo

Master Chapuzas
Registrado
24 Jul 2015
Mensajes
136
Puntos
18
Buenas, acabo de encontrar la nota que escribí a modo recordatorio por si volvía a pasarnos, creo que lo que te está sucediendo es que automáticamente se te actualiza a la última versión, tal y como nos pasaba a nosotros. Te dejo la nota y pido disculpas por si algo resulta demasiado obvio:
------
*ADMINISTRADOR DE DISPOSITIVOS/ DISPOSITIVOS DEL SISTEMA/INTEL MANAGEMENT ENGINE INTERFACE/PROPIEDADES/CONTROLADOR :
Si el ordenador no se puede apagar y el controlador es v11+ tenemos que elegir DESINSTALAR (desinstalar el controlador, Avanzado)

*Pero aún NO debemos REINICIAR el equipo, debemos evitar que se instalen nuevamente de forma automática. Para esto nos vamos a :
-SISTEMA / CONFIGURACIÓN AVANZADA DEL SISTEMA/ Pestaña HARDWARE / CONFIGURACIÓN DE LA INSTALACIÓN DE DISPOSITIVOS > Marcamos NO .
(Tener en cuenta que a partir de ahora ningún tipo de driver relacionado con Windows se instalará de forma automática)
-Aplicamos y aceptamos cambios

*AHORA ya REINICIAMOS el equipo e INSTALAMOS una versión de IMEI inferior ( 9 o 10)
-------
He encontrado también escrito el nombre de una aplicación llamada "Intel Driver Update Utility Installer", creo que valía para no desactivar absolutamente todas las actualizaciones de drivers de Win 10, pero no recuerdo haberla llegado a utilizar, así que no te se de decir...
Con los pasos de arriba bastó para que no volviese a presentar el problema de apagarse, así que ahí lo dejé.
Espero se te solucione. Buenas noches
 

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.338
Puntos
113
¡Si señor! Se ha solucionado con esto compañero. He tardado en contestar porque he estado probando estos dos días que efectivamente todo esta bien ahora, muchas gracias por comentar tu caso me ha arreglado un quebradero de cabeza.... Gracias también al resto de compañeros por colaborar ya habían apuntado acertadamente al IMEI algunos. Con tu permiso pongo en el primer mensaje la solución para que si alguien con el mismo problema encuentra este post tenga la solución a mano.

Nuevamente gracias a todos.
 

Danyelcm

Master Chapuzas
Registrado
30 Ago 2016
Mensajes
9.439
Puntos
113
¡Si señor! Se ha solucionado con esto compañero. He tardado en contestar porque he estado probando estos dos días que efectivamente todo esta bien ahora, muchas gracias por comentar tu caso me ha arreglado un quebradero de cabeza.... Gracias también al resto de compañeros por colaborar ya habían apuntado acertadamente al IMEI algunos. Con tu permiso pongo en el primer mensaje la solución para que si alguien con el mismo problema encuentra este post tenga la solución a mano.

Nuevamente gracias a todos.
Me alegro Vagus, me tenía muy mosca este tema la verdad, siempre hay alguien que da en la tecla, me encanta este foro (No había opinado porque no me cuadraba na de na).

Abrazos!

Enviado desde mi MI MAX mediante Tapatalk
 

Guil Lentejo

Master Chapuzas
Registrado
24 Jul 2015
Mensajes
136
Puntos
18
Nos dio un porculo considerable durante bastante tiempo. Me alegra que te haya servido y me parece cojonudo que lo compartas :)
Buen día!
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
51
Gracias a ti. Aqui todos aprendemos de todos

Enviado desde mi H60-L04 mediante Tapatalk
 
Arriba