Problema con Corsair H115i y I7 8700k?

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Hola, soy bastante nuevo con las refrigeraciones liquidas y tengo 2 dudas al respecto en cuanto a temperaturas.

Soy jugador de Tarkov que es un juego bastante exigente y me gusta jugar 60 fps minimos y estables, voy al grano, tengo un i7 8700k con una refrigeración liquida Corsair H115i, el dilema es:

- Con el procesador de stock a 3.7 GHz con 60-75º en el CPU (sin turbo boost ,45-60 fps), lo cual no son los fps suficientes
- Con el procesador a 4.4 Ghz con 70-87º en el CPU (con turbo boost, 70-115 fps) tengo una buena cantidad de fps, pero las temperaturas me parecen muy altas

Veo que hay gente que dice que las temperaturas de los 4.7 GHz son totalmente normales y juegan a 85-90º, no me gusta subirle mas frecuencia porque ya me llegan a picos de 90º, este CPU tiene el limite en 100º y en mi caso hace throttling a 4.7 GHz
Instalé Corsair LINK para monitorear las temperaturas de la refrigeración liquida, puse la bomba en perfomance +3000 rpm y aun así no veo mucha diferencia en la temperatura del agua del AIO (refrigeracion liquida), aumente la potencia de los ventiladores del radiador (55% de potencia) a partir de los 47º en el agua, mi intención era enfriar el agua pero lo único que hace es mas ruido, la cosa es esa, cuando juego con el CPU de stock durante 15 min el agua de la refrigeración llega a un limite de 46º aprox. y de ahí no pasa,(tampoco llego a mis ansiados 60fps) y cuando juego a 4.4 GHz el agua de la refrigeración me llega como mucho hasta unos 50º aprox, por otro lado cuando el agua de la refrigeración sobrepasa los 45º el logo de corsair iluminado de blanco pasa a ser rojo, como un warning.

Las preguntas son:

Es seguro y eficiente para el CPU jugar con la temperatura del agua a 50º?
Es seguro jugar durante mucho tiempo (10 horas) con el CPU a esas temperaturas (70-87º)?

Perdonad mi ignorancia, vengo de un i5 4670k y me da la sensación de que estoy calentando mucho el CPU y que la refrigeración liquida esta mal o algo.

Agradezco las respuestas de antemano

Saludos.

Info adicional:
CPU i7 8700k
AIO Corsair H115i
Placa Asus Z370-F Gaming
RAM HyperX hx424c12pb3/16 DDR4
2 SSD Samsung EVO 500GB
Caja Phanteck
2 ventiladores Corsair frontales metiendo aire
1 ventilador Corsair trasero sacando aire
 
Última edición:

pakeco

Master Chapuzas
Registrado
31 May 2019
Mensajes
2.128
Puntos
113
Hola, soy bastante nuevo con las refrigeraciones liquidas y tengo 2 dudas al respecto en cuanto a temperaturas.

Soy jugador de Tarkov que es un juego bastante exigente y me gusta jugar 60 fps minimos y estables, voy al grano, tengo un i7 8700k con una refrigeración liquida Corsair H115i, el dilema es:

- Con el procesador de stock a 3.7 GHz con 60-75º en el CPU (sin turbo boost ,45-60 fps), lo cual no son los fps suficientes
- Con el procesador a 4.4 Ghz con 70-87º en el CPU (con turbo boost, 70-115 fps) tengo una buena cantidad de fps, pero las temperaturas me parecen muy altas

Veo que hay gente que dice que las temperaturas de los 4.7 GHz son totalmente normales y juegan a 85-90º, no me gusta subirle mas frecuencia porque ya me llegan a picos de 90º, este CPU tiene el limite en 100º y en mi caso hace throttling a 4.7 GHz
Instalé Corsair LINK para monitorear las temperaturas de la refrigeración liquida, puse la bomba en perfomance +3000 rpm y aun así no veo mucha diferencia en la temperatura del agua del AIO (refrigeracion liquida), aumente la potencia de los ventiladores del radiador (55% de potencia) a partir de los 47º en el agua, mi intención era enfriar el agua pero lo único que hace es mas ruido, la cosa es esa, cuando juego con el CPU de stock durante 15 min el agua de la refrigeración llega a un limite de 46º aprox. y de ahí no pasa,(tampoco llego a mis ansiados 60fps) y cuando juego a 4.4 GHz el agua de la refrigeración me llega como mucho hasta unos 50º aprox, por otro lado cuando el agua de la refrigeración sobrepasa los 45º el logo de corsair iluminado de blanco pasa a ser rojo, como un warning.

Las preguntas son:

Es seguro y eficiente para el CPU jugar con la temperatura del agua a 50º?
Es seguro jugar durante mucho tiempo (10 horas) con el CPU a esas temperaturas (70-87º)?

Perdonad mi ignorancia, vengo de un i5 4670k y me da la sensación de que estoy calentando mucho el CPU y que la refrigeración liquida esta mal o algo.

Agradezco las respuestas de antemano

Saludos.

Info adicional:
CPU i7 8700k
AIO Corsair H115i
Placa Asus Z370-F Gaming
RAM HyperX hx424c12pb3/16 DDR4
2 SSD Samsung EVO 500GB
Caja Phanteck
2 ventiladores Corsair frontales metiendo aire
1 ventilador Corsair trasero sacando aire
pues mi opinion que la temperatura del agua esta mas bien altilla.
que Phanteck tienes?
que gpu tienes?
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
pues mi opinion que la temperatura del agua esta mas bien altilla.
que Phanteck tienes?
que gpu tienes?
Pues si te digo la verdad el modelo de la caja no se cual es, la estoy buscando pero no la encuentro, es de las grandes.
La gpu es una Nvidia asus 1060 6gb, se me olvido ponerla arriba.

Es que no se que hacer para bajarle las temperaturas, se supone que tengo una buena refrigeración liquida, en la bios configuré el offset en - con 0.135 para 4.4GHz que es como menos temperatura tengo en el CPU, llegando a unos maximos en el VCORE de 1.296v,
 
Última edición:

pakeco

Master Chapuzas
Registrado
31 May 2019
Mensajes
2.128
Puntos
113
Pues si te digo la verdad el modelo de la caja no se cual es, la estoy buscando pero no la encuentro, es de las grandes.
La gpu es una Nvidia asus 1060 6gb, se me olvido ponerla arriba.
por ir probando,has probado sin el lateral de la caja?
prueba sin lateral ,es por saber si afecta a la temperatura.
o mejor haz una foto de la caja y la pones aqui.
esque lo veo alto 50 grados del agua
 
Última edición:

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
por ir probando,has probado sin el lateral de la caja?
prueba sin lateral ,es por saber si afecta a la temperatura.
o mejor haz una foto de la caja y la pones aqui.
esque lo veo alto 50 grados del agua
No he probado sin lateral, supongo que se joderia el flujo de aire, pero por probar no me cuesta nada

Se supone que tengo una buena refrigeración liquida, en la bios configuré el offset en - con 0.135 para 4.4GHz que es como menos temperatura tengo en el CPU, llegando a unos maximos en el VCORE de 1.296v jugando.

Acabo de testear jugando una partida con el rivatuner abierto a 4.5Ghz, 76-81º llegando a picos de 84º en la CPU para esta configuración de offset (-0.135) y el agua me llega a unos 46º como mucho 47º, también vivo en Extremadura, ahora mismo hace 28º, normalmente hace calor aquí en estas fechas.

 

pakeco

Master Chapuzas
Registrado
31 May 2019
Mensajes
2.128
Puntos
113
No he probado sin lateral, supongo que se joderia el flujo de aire, pero por probar no me cuesta nada

Se supone que tengo una buena refrigeración liquida, en la bios configuré el offset en - con 0.135 para 4.4GHz que es como menos temperatura tengo en el CPU, llegando a unos maximos en el VCORE de 1.296v jugando.

Acabo de testear jugando una partida con el rivatuner abierto a 4.5Ghz, 76-81º llegando a picos de 84º en la CPU para esta configuración de offset (-0.135) y el agua me llega a unos 46º como mucho 47º, también vivo en Extremadura, ahora mismo hace 28º, normalmente hace calor aquí en estas fechas.

tienes buena caja-
cuantos ventiladores tienes en el frontal?.que no lo aprecio.
si tienes dos en el frontal,subele un poco las revoluciones,veras como mejaro un poco.
bueno viviendo en extremadura ya lo dices todo 🤣 .
yo soy de cordoba,asi que estamos en paz jajajajaj
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.103
Puntos
113
Es seguro y eficiente para el CPU jugar con la temperatura del agua a 50º?
Es seguro jugar durante mucho tiempo (10 horas) con el CPU a esas temperaturas (70-87º)?
Yendo por partes.

1) 50ºC para el agua es una temperatura bastante alta la verdad, es normal que tengas temperaturas altas, puesto que, la base la tienes en 50ºC. Para bajar la temperatura del agua lo mejor que puedes hacer es subir las RPM de los ventiladores, conviene también tener la bomba a bastantes RPM. Personalmente, me gusta controlar la temperatura de los ventiladores en función de la temperatura del agua, porque la temperatura de la CPU depende de esta última y controlarlo saltándose el paso del agua a mi me parece una desventaja. Esta situación es normal, pocas AIOs regulan la temperatura de los ventiladores en base a la temperatura del agua, aunque sea lo ideal. Esto yo lo suelo solucionar poniendo los ventiladores a RPM constantes cuando voy a jugar. En función del ruido que quiera tolerar, 1000, 1200 o 1500rpm suelen ser buenos puntos. Con esto se consigue que estés manteniendo el flujo de aire que refrigera el agua y no permites que cuando la cpu esté fresca, los ventiladores se paren y dejen que se caliente el agua. Durante largas sesiones de uso la mejoría en temperaturas la vas a notar mucho siempre que mantengas la temperatura del agua más baja. Bajar 5 grados el agua puede suponer más de 10 en la CPU.

2) 70-87ºC son temperaturas seguras para un uso continuado que no van a degradar el procesador más de lo que el fabricante ha considerado, por lo que esto no es un problema de dejarlo así.

Ahora bien, yo creo que si te planteas hacer undervolt a la CPU para mantener frecuencias altas (4,7ghz) con el mínimo voltaje posible, sin apurarlo mucho tampoco, quedándote en el lado seguro de la estabilidad, seguro que consigues temperaturas mucho mejores que de stock y mantienes el rendimiento alto que buscas. El voltaje que recibe la CPU afecta mucho a la temperatura, y esta puede ser la clave que andas buscando.

1.296v para 4,4 me parece un exceso de voltaje bastante alto y seguro que puedes bajar más. No me extrañaría nada que tu cpu pueda hacer 4,7ghz con 1.2v o menos.
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
tienes buena caja-
cuantos ventiladores tienes en el frontal?.que no lo aprecio.
si tienes dos en el frontal,subele un poco las revoluciones,veras como mejaro un poco.
bueno viviendo en extremadura ya lo dices todo 🤣 .
yo soy de cordoba,asi que estamos en paz jajajajaj
Si son 2 frontales, eso he pensado, los ventiladores los configuré automaticamente con el aisuite, pero creo que le voy a poner una velocidad constante, porque no hacen nada de ruido ahora mismo, cada cierto tiempo se activan al 60% mas o menos durante 5 segundos para tirar el aire que tiene dentro acumulado, pero quizas una velocidad constante puede ser mejor para mantener la temperatura, voy a probar.

Uff en Córdoba pega mas la calor que aquí jejejej
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Yendo por partes.

1) 50ºC para el agua es una temperatura bastante alta la verdad, es normal que tengas temperaturas altas, puesto que, la base la tienes en 50ºC. Para bajar la temperatura del agua lo mejor que puedes hacer es subir las RPM de los ventiladores, conviene también tener la bomba a bastantes RPM. Personalmente, me gusta controlar la temperatura de los ventiladores en función de la temperatura del agua, porque la temperatura de la CPU depende de esta última y controlarlo saltándose el paso del agua a mi me parece una desventaja. Esta situación es normal, pocas AIOs regulan la temperatura de los ventiladores en base a la temperatura del agua, aunque sea lo ideal. Esto yo lo suelo solucionar poniendo los ventiladores a RPM constantes cuando voy a jugar. En función del ruido que quiera tolerar, 1000, 1200 o 1500rpm suelen ser buenos puntos. Con esto se consigue que estés manteniendo el flujo de aire que refrigera el agua y no permites que cuando la cpu esté fresca, los ventiladores se paren y dejen que se caliente el agua. Durante largas sesiones de uso la mejoría en temperaturas la vas a notar mucho siempre que mantengas la temperatura del agua más baja. Bajar 5 grados el agua puede suponer más de 10 en la CPU.

2) 70-87ºC son temperaturas seguras para un uso continuado que no van a degradar el procesador más de lo que el fabricante ha considerado, por lo que esto no es un problema de dejarlo así.

Ahora bien, yo creo que si te planteas hacer undervolt a la CPU para mantener frecuencias altas (4,7ghz) con el mínimo voltaje posible, sin apurarlo mucho tampoco, quedándote en el lado seguro de la estabilidad, seguro que consigues temperaturas mucho mejores que de stock y mantienes el rendimiento alto que buscas. El voltaje que recibe la CPU afecta mucho a la temperatura, y esta puede ser la clave que andas buscando.

1.296v para 4,4 me parece un exceso de voltaje bastante alto y seguro que puedes bajar más. No me extrañaría nada que tu cpu pueda hacer 4,7ghz con 1.2v o menos.
Con respecto al punto 1) he probado a poner los ventiladores a velocidad fija y he notado una buena diferencia de temperaturas ahora jugando a 4.5 Ghz en resolución 2k que es como estoy haciendo las pruebas, tengo entre 68-78º con picos de 80º, en corsair link el agua me marca 44.8º justo después de jugar unos 30 minutos, lo cual parece mas aceptable.

Sobre el punto 2) Hice undervolt porque las temperaturas del cpu mientras jugaba me tenían preocupado, además tampoco noto mucha diferencia en cuanto a FPS de 4.3 a 4.5 Ghz me gustaria bajar mas de 1.296v pero ayer con 4.4Ghz en CSGO intenté meterle -0.140 de offset y me saltó pantalla azul justo después de terminar la partida, WHEA UNCORRECTABLE ERROR que tengo entendido que es por inestabilidad entre el voltaje y la frecuencia, entonces lo baje a -0.135 y de momento no se me ha colgado, incluso puedo jugar bien en 4.5GHz a Tarkov, no sé si me merece la pena seguir subiendole frecuencia.

Lo que si me gustaria seria bajarle voltaje pero no creo que vaya a funcionar, si ayer se colgó supongo que al incrementar el valor negativo del offset se seguira colgando, de momento con el offset es con el que veo que mejor va el pc en cuanto a temperaturas, estuve probando con un voltaje fijo de 1.125v y tenia también subidas de temperaturas por mas de 80º
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
935
Puntos
93
Edad
46
Espero que los ventiladores frontales metan aire, no se si he entendido bien lo que has comentado. En la parte trasera de la caja debes de tener un ventilador sacando aire, y me da la sencaión de que la caja está demasiado pegada a la pared, pero puede ser cosa de las fotos.

Si pones valores fijos en el vcore se consigue bajar bastante más el voltaje y las temperaturas que en dinámico (al menos por mi experiencia), además de mantener la estabilidad del sistema, pero vamos eso ya al gusto de cada uno.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.103
Puntos
113
meterle -0.140 de offset
Lo malo de meterle offset es que se lo metes a todo el rango de frecuencias, entonces cuando el procesador se relaja un poco y baja frecuencias, es posible que con el voltaje que mete de serie para bajas frecuencias no sea estable.

Yo te recomendaría buscar el punto mínimo con el voltaje fijo y así evitar estas situaciones, es donde mas vas a poder afinarlo. Otra opción es que te haya tocado un procesador vago, pero para esas frecuencias me parece un voltaje excesivo.
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
935
Puntos
93
Edad
46
Lo malo de meterle offset es que se lo metes a todo el rango de frecuencias, entonces cuando el procesador se relaja un poco y baja frecuencias, es posible que con el voltaje que mete de serie para bajas frecuencias no sea estable.
Exactamente, el problema es cuando hay poca carga de trabajo, puedes pasar todos los test que quieras y el pantallazo azul te lo da en reposo.
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Lo malo de meterle offset es que se lo metes a todo el rango de frecuencias, entonces cuando el procesador se relaja un poco y baja frecuencias, es posible que con el voltaje que mete de serie para bajas frecuencias no sea estable.

Yo te recomendaría buscar el punto mínimo con el voltaje fijo y así evitar estas situaciones, es donde mas vas a poder afinarlo. Otra opción es que te haya tocado un procesador vago, pero para esas frecuencias me parece un voltaje excesivo.
Gracias, aunque siempre me ha dado la sensación que al ponerlo fijo el cpu nunca se relaja y al no tener descanso las temperaturas no bajan y se mantienen "altas" en idle, cuando dejo de jugar y el pc está en idle (con offset) el VCORE me baja a 0.512v-0.880v aprox y va variando dependiendo de la carga que haga y también hace que se note un poco en las bajadas de temperatura.

Iré probando a ver que voltaje fijo le puedo meter, porque en auto la placa me lo sube una burrada también...
 
Última edición:

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Vale, he notado una gran mejoría poniéndolo en fijo, el mínimo voltaje que he podido poner sin cuelgues jugando es 1.200v en la BIOS, jugando me alcanza 1.184v de máximas en hwmonitor mientras juego, pensaba que se quedaría fijo en 1.200 pero observando bien veo que tambien tiene un voltaje mínimo de 0.584v (pensaba que al ponerlo fijo no bajaría) a si que me quedare con esta config, también al tocar el ventilador de la refrigeración liquida en modo custom el agua no pasa de 44º (tendre que jugar mas tiempo para verificarlo) y la temperatura maxima registrada en hwmonitor es de 74º y las medias oscilan entre 47-54º, ya esto parece mas normal, no creeis?

Gracias a todos por la ayuda
 
Última edición:

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.103
Puntos
113
Vale, he notado una gran mejoría poniéndolo en fijo, el mínimo voltaje que he podido poner sin cuelgues jugando es 1.200v en la BIOS, jugando me alcanza 1.184v de máximas en hwmonitor mientras juego, pensaba que se quedaría fijo en 1.200 pero observando bien veo que tambien tiene un voltaje mínimo de 0.584v (pensaba que al ponerlo fijo no bajaría) a si que me quedare con esta config, también al tocar el ventilador de la refrigeración liquida en modo custom el agua no pasa de 44º (tendre que jugar mas tiempo para verificarlo) y la temperatura maxima registrada en hwmonitor es de 74º y las medias oscilan entre 47-54º, ya esto parece mas normal, no creeis?

Gracias a todos por la ayuda
Son mejores resultados sin duda. Verifica un poco mas la estabilidad, pero 1.184 me parece mucho mejor voltaje,
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Son mejores resultados sin duda. Verifica un poco mas la estabilidad, pero 1.184 me parece mucho mejor voltaje,
No es por falta de ganas pero bajar mas el voltaje con 4.5GHz es pantallazo azul con juegos
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.103
Puntos
113
No es por falta de ganas pero bajar mas el voltaje con 4.5GHz es pantallazo azul con juegos
Pues te ha tocado un proce algo vago, parece. A lo mejor tienes mucho vdrop cuando entra en carga. Que nivel de LLC tienes pues? De que marca es la placa?
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Pues te ha tocado un proce algo vago, parece. A lo mejor tienes mucho vdrop cuando entra en carga. Que nivel de LLC tienes pues? De que marca es la placa?
el LLC lo tengo al 1 porque si le pongo mas hace que al turbo se le vaya la pinza y me hace throttling, es una ASUS Z370-F Gaming, no lo se si es vago o no pero me sigue dando problemas, hoy subieron las temperaturas y el agua del AIO me sube a 48 con 10 min de juego.

Estos son algunos valores unos minutos después de haber jugado, actualmente lo tengo en 4.5 GHz
 
Última edición:

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
935
Puntos
93
Edad
46
Si pudieses probar con una buena refrigeración por aire... Es que si aun bajando voltaje no acaba de ir bien, o esta mal puesta la liquida y no hace bien contacto con el procesador... o no se, es muy raro.

También me parece raro que no se pueda bajar más el voltaje. Deberías de partir de una configuración por defecto de la Bios antes de tocar de nuevo los voltajes.
 

Drk420

Chapuzas Jr
Registrado
8 Jul 2021
Mensajes
13
Puntos
3
Edad
32
Si pudieses probar con una buena refrigeración por aire... Es que si aun bajando voltaje no acaba de ir bien, o esta mal puesta la liquida y no hace bien contacto con el procesador... o no se, es muy raro.

También me parece raro que no se pueda bajar más el voltaje. Deberías de partir de una configuración por defecto de la Bios antes de tocar de nuevo los voltajes.
La tengo bien atornillada a la placa mas no puedo apretar los tornillos, seria ya forzarla demasiado, y la pasta térmica es de buena calidad.
Por defecto con todo en auto se me pone en 4.7GHz y hace throttling a 100º y si le quito el turbo es practicamente igual que mi procesador antiguo i5 4760k en rendimiento, no tengo ninguna refri por aire aquí para probarle y comprar una buena de 70 euros sin saber si me va a funcionar mejor que la que tengo, es muy arriesgado.
Realmente está todo en auto excepto el voltaje que lo puse fijo y el LLC en lvl 1, no he tocado nada mas, lo que tengo desactivado es el multicore enchancement, hay algunos que dicen que va mejor el pc y también dicen que se calienta mas, estuve probando a desactivarlo y activarlo y no noto diferencia y algo que tampoco tengo muy claro es la funcion que tienen las intrucciones AVX, lo tengo en auto, que es como viene por defecto.
 
Arriba