PROBLEMA Zotac Gaming GeForce RTX 3070 Twin Edge 8GB GDDR6

Josep83

Súper Moderador
Miembro del equipo
Registrado
23 Abr 2018
Mensajes
4.224
Puntos
113
Edad
38
El tema de los cables de la gráfica, dónde los conseguiste? Veo que se necesita uno de 6 pines y otro de 8. Necesito ayuda con eso que voy muy perdido y tengo hasta dolor de cabeza de tanto buscar.
Te refieres a la RTX 3070 Twin Edge?

Porqué la GPU necesita de 2 conectores de 8 pines normales y corrientes, los que lleva cualquier fuente de alimentación que se precie.

Solo las GPU Nvidia Founders Edition llevan el microconector de 12 pines, los demás modelos custom no los lleva ninguno.

Saludos.
 

charliemcoy

Chapuzas Jr
Registrado
11 Nov 2020
Mensajes
12
Puntos
3
Edad
36
Te refieres a la RTX 3070 Twin Edge?

Porqué la GPU necesita de 2 conectores de 8 pines normales y corrientes, los que lleva cualquier fuente de alimentación que se precie.

Solo las GPU Nvidia Founders Edition llevan el microconector de 12 pines, los demás modelos custom no los lleva ninguno.

Saludos.
No, tengo la Gigabyte GeForce RTX 3070 GAMING OC 8GB GDDR6. Y tiene 2 entradas, una de 8 y otra de 6 pines. Probé de utilizar la que ya tenía de mi anterior gráfica y un conector entraba bien pero el otro no, así que imagino que tendré que comprar otro, o comprar los 2 cables por separado, tal como informan. El problema es que no sé cuales pillar, ya que hay mil diferentes y no sé cuales serían mejores.
 

Josep83

Súper Moderador
Miembro del equipo
Registrado
23 Abr 2018
Mensajes
4.224
Puntos
113
Edad
38
Sube fotos de los pines de la GPU y de los cables de tu fuente.
A ver que podemos hacer al respecto, porqué me parece muy extraño viniendo de una GTX 1080 Ti.
Por cierto, subelos al hilo que has abierto al respecto de tu problema, no en este, gracias.
 

charliemcoy

Chapuzas Jr
Registrado
11 Nov 2020
Mensajes
12
Puntos
3
Edad
36
Sube fotos de los pines de la GPU y de los cables de tu fuente.
A ver que podemos hacer al respecto, porqué me parece muy extraño viniendo de una GTX 1080 Ti.
Por cierto, subelos al hilo que has abierto al respecto de tu problema, no en este, gracias.
Perfecto, muchas gracias!
 

ByFran

Master Chapuzas
Registrado
26 Sep 2019
Mensajes
198
Puntos
43
Hola siii he estado probando este mediodia y cambiando a otro puerto displayport me ha pillado los 144hz. Todo parece ser tema de software... Le falta mucha madurez aún... Sigo probando y me gusta que sea pequeña... La vega es 4 dedos más grande de larga jajaja

Vale perfecto entonces si ya pudiste solucionarlo, en definitiva era algo de la configuración y no un problema de hardware! Excelente grafica la RTX 3070 en el formato de Zotac, pequeñita y muy potente!

Saludos!
 
Arriba