• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Uso de GPU baja de golpe y causa parones en el juego.

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Buenas
Llevo ya un tiempo con un problemilla que al final me está empezando a cabrear bastante, os comento;
En algunos juegos sufro de parones y bajones de fps muy agresivos y gracias a msi afterburner he logrado averiguar que el core voltage de la GPU baja de golpe y por consecuencia baja el % de uso y esto es lo que supongo yo que es el causante de los problemas. Esto tiene alguna solucion? he visitado decenas de foros y videos y NADA me ha funcionado, he bajado el core voltage en afterburner, formateado, cambiado la ram, puesto el pc en maximo rendimiento tanto en el panel de control de nvidia como en las opciones de energia... También he notado que en cargas elevadas de gpu hace un ruido electrico que he visto por ahi que puede ser coil whine, pero en cuanto hay uno de estos parones que he mencionado el ruido para, pero vuelve cuando el tirón se acaba.
Muchas gracias.

-Ryzen 5 1600 (stock)
-Gtx 1070 zotac mini
-8gb ddr4 2400mhz
-Msi b350m bazooka
-Thermalcare litepower 650w
 
Última edición:

ozemaria

Chapuzas Junior
Registrado
8 Jul 2020
Mensajes
687
Puntos
93
Edad
23
Desconozco si será el problema pero tengo entendido que para que ryzen exprese bien su rendimiento necesita memorias rápidas de al menos 3000mHz, además de que 8Gb me parecen escasos, si además lo tienes en un único módulo en vez de en dos tampoco aprovecharás el incremento de rendimiento del Dual Channel.
En resumen, se te han juntado una serie de decisiones catastróficas que, sin saber si pudiera ser tu problema, sí que son malas elecciones.
 

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Desconozco si será el problema pero tengo entendido que para que ryzen exprese bien su rendimiento necesita memorias rápidas de al menos 3000mHz, además de que 8Gb me parecen escasos, si además lo tienes en un único módulo en vez de en dos tampoco aprovecharás el incremento de rendimiento del Dual Channel.
En resumen, se te han juntado una serie de decisiones catastróficas que, sin saber si pudiera ser tu problema, sí que son malas elecciones.
Hola! gracias por responder pero no creo que tenga nada que ver. Antes tenia 2 de 4gb en dual channel 3000mhz y el problema seguia ahi.
 

Claudiu Marius

De profesión Chapuzas
Registrado
8 Mar 2018
Mensajes
168
Puntos
28
Sin unos tests no podemos decir nada...que temp te alcanza la gráfica cuándo te baja de fps y te da tirones?
 

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Sin unos tests no podemos decir nada...que temp te alcanza la gráfica cuándo te baja de fps y te da tirones?
No la he visto pasar de 72º creo que nunca y los tirones pasan independientemente de la temperatura que tenga... Qué tests debería postear? Muchas gracias
 

Claudiu Marius

De profesión Chapuzas
Registrado
8 Mar 2018
Mensajes
168
Puntos
28
Tienes que bajarte msi kombustor y hwinfo 64 para ver voltajes y temperaturas
 

Josep83

Súper Moderador
Miembro del equipo
Registrado
23 Abr 2018
Mensajes
6.982
Puntos
113
Edad
39
Muy buenas @Kedoz.

Como guía inicial puedes empezar con esto:

Descargas el .EXE y lo ejecutas.
Mira de no tener nada abierto ni ejecutándose en segundo plano.
Y ves al panel de control gráfico y desactiva el V-Sync.

Una vez termine, te abrirá una página con el resultado.
Copias el Link y nos lo mandas por este hilo mismo.

Con esos resultados se puen ver errores en el rendimiento del equipo.
Así al menos se tiene una base sobre la que empezar a trabajar.

Saludos.
 

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Muy buenas @Kedoz.

Como guía inicial puedes empezar con esto:

Descargas el .EXE y lo ejecutas.
Mira de no tener nada abierto ni ejecutándose en segundo plano.
Y ves al panel de control gráfico y desactiva el V-Sync.

Una vez termine, te abrirá una página con el resultado.
Copias el Link y nos lo mandas por este hilo mismo.

Con esos resultados se puen ver errores en el rendimiento del equipo.
Así al menos se tiene una base sobre la que empezar a trabajar.

Saludos.
MSI B350M BAZOOKA (MS-7A38) Performance Results - UserBenchmark aquí tienes... yo no veo nada raro.
 

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Tienes que bajarte msi kombustor y hwinfo 64 para ver voltajes y temperaturas
En kombustor todo ok parece... uso de la grafica al maximo y ningún tipo de tirón, temperatura no pasa de los 73º.
 

Kedoz

Nuevo
Registrado
25 Nov 2021
Mensajes
6
Puntos
3
Edad
21
Actualizo:
He estado mirando en hwinfo 64 y he visto estos valores minimos en la grafica mientras esta el juego ejecutandose,podria ser esto el problema?
 

Shairo

Nuevo
Registrado
31 Dic 2022
Mensajes
4
Puntos
1
Edad
18
Buenas
Llevo ya un tiempo con un problemilla que al final me está empezando a cabrear bastante, os comento;
En algunos juegos sufro de parones y bajones de fps muy agresivos y gracias a msi afterburner he logrado averiguar que el core voltage de la GPU baja de golpe y por consecuencia baja el % de uso y esto es lo que supongo yo que es el causante de los problemas. Esto tiene alguna solucion? he visitado decenas de foros y videos y NADA me ha funcionado, he bajado el core voltage en afterburner, formateado, cambiado la ram, puesto el pc en maximo rendimiento tanto en el panel de control de nvidia como en las opciones de energia... También he notado que en cargas elevadas de gpu hace un ruido electrico que he visto por ahi que puede ser coil whine, pero en cuanto hay uno de estos parones que he mencionado el ruido para, pero vuelve cuando el tirón se acaba.
Muchas gracias.

-Ryzen 5 1600 (stock)
-Gtx 1070 zotac mini
-8gb ddr4 2400mhz
-Msi b350m bazooka
-Thermalcare litepower 650w
hola, pudiste solucionar el problema? tengo una situación un poco similar
 
  • Like
Reacciones : O3M

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
11.517
Puntos
113
hola, pudiste solucionar el problema? tengo una situación un poco similar
Por favor no reabras hilos obsoletos, desordenan el foro y causan confusion.
Si necesitas algo, hacer una consulta, abre uno nuevo y que no se te olvide al menos agradecer previamente la ayuda que se te pueda dar.
Ok?
 
Arriba