• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

5900x que está fallando?

Mandrilux

Chapuzas sin vida social
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
@dontgivepapaya

No soy un experto en liquidas, pero en tu caso no creo que influya lo de la bomba. Pero sin ser experto lo que si se, es que el aire tiende a subir y si tu circuito tiene una burbuja de aire, como puedes ver en el video, esa burbuja va a ir siempre a la parte mas elevada del circuito, en tu caso el disipador. Lo mismo pasa en los radiadores de calefaccion de nuestras casas, la valvula de purga de los radiadores esta siempre en la parte superior del radiador.

Probaria lo de desanclar el radiador, elevandolo por encima de la cpu y dejandolo funcionar unos minutos en idle, sin carga de trabajo y despues de ese tiempo ver si mejora la temperatura, si lo hace, la unica explicacion seria la supuesta burbuja de aire.
 

Mandrilux

Chapuzas sin vida social
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
@dontgivepapaya

La explicacion a lo del tiempo, que al principio bien y despues mal. Pues podria ser que aun no se habia asentado bien esa burbuja en la zona superior del circuito.
 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.142
Puntos
113
Edad
31
A ver a ver chicos.
El pc no está montado al revés.
En esta caja NR200p solo se pueden montar las cosas de 3 maneras.

1 Disipador de aire tipo noctua nh-u12s.

2 Líquida abajo gráfica en medio

3 líquida en medio gráfica abajo.

En Youtube hay gente que lo tiene igual que yo y con unas temperaturas contenidas.
Cuando lo monte por primero vez, vuelvo a repetir que las temperaturas eran normales. Pasaba el CTR y el cinebench y no pasaba de 70°, todo eso sin undervolt y con voltajes automáticos que meten 1.4x, ahh y eso en septiembre con bastante más temperatura ambiente.
Ahora como os he dicho desde hace algo de tiempo las temperaturas están funcionando mal debido creo a la aio que se habrá estropeado.

Que no es la mejor caja para tener unas temperaturas perfectas, claro que no.
Pero sólo pretendo buscar una estabilidad de temperaturas, no que el pc en idle este a 30° y en carga a 45...
Que la líquida el radiador lo mejor es montarlo arriba, pues si, pero como entenderéis me tengo que adaptar a mis posibilidades.

Pues te das tu mismo la respuesta. Si ha cambiado el rendimiento y no ha cambiado nada, el aio tiene que ser el problema. El CPU se ve normal, no hay nada raro.
 
Registrado
10 Oct 2021
Mensajes
21
Puntos
3
Edad
39
Pues chicos.
El sábado pedí la aio nueva y la acabo de montar.

Aquí están las nuevas temps.

IMG20211122145408.jpg
 

antoniet

Chapuzas Senior
Registrado
28 Nov 2015
Mensajes
1.169
Puntos
83
Jod... eso ya es otra cosa. Ahora a disfrutar del bicho como se merece. S2.
 

Adrixtercio

Chapuzas Senior
Registrado
28 Jun 2019
Mensajes
1.376
Puntos
113
nope. 1.25v 4.6ghz = 255w en prime95 small fft, y el d15 ya se atraganta con ello.

con un d15 en condiciones ideales pasados 220w empiezas a subir a 80-85+. 250-260w 95ºC+. Aunque el CPU te los haga, el problema es que la carga es tan alta que necesitas un 420 tipo arctic a toda pastilla o una custom (y aún con eso vas a ver 80-90ºC+ si lo empujas a 250-300w), para asegurarte de que el OC no te peta por temp. Una vez testeado estabilidad, cualquier cooler de los grandes te lo aguanta perfectamente, porque fuera de cargas avx ni lo vas a ver rozando los 200w.


De momento tuve que hacer devolucion de placa, así que lo tengo quitado.........no tuve mucho tiempo con el.
Pues ya tengo el 5900X por casita montado con un Be Quiet! Dark Rock 4 y la verdad es que el ventilador que trae me ha decepcionado bastante.

Lo he cambiado por otro que tenia, un Corsair ml 120 pro de levitación magnética y el cabron tira como para aguantar 210W de consumo a 89/90 grados a 4600 mhzs 1.275V en prime 95, cosa que con le original se iba a +90 grados largos (y porque paraba el test)

Lo dejare en 4500 mhzs a 1.25V que me salió bronce, no tuve suerte.
 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.142
Puntos
113
Edad
31
Pues ya tengo el 5900X por casita montado con un Be Quiet! Dark Rock 4 y la verdad es que el ventilador que trae me ha decepcionado bastante.

Lo he cambiado por otro que tenia, un Corsair ml 120 pro de levitación magnética y el cabron tira como para aguantar 210W de consumo a 89/90 grados a 4600 mhzs 1.275V en prime 95, cosa que con le original se iba a +90 grados largos (y porque paraba el test)

Lo dejare en 4500 mhzs a 1.25V que me salió bronce, no tuve suerte.
En que config estas corriendo prime95?
yo small fft+avx
 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.142
Puntos
113
Edad
31
y solo 210w a 1.25v? me parece poco comparado, con los 255w a los que se puso el mio. Aunque tambien me parece mucho 255w para 1.25v. Tendre que probar en algun momento con esta placa que tengo. A lo mejor la otra estaba fallando el voltaje como paso en x370 y x470, que mostraba 1.35 y metia 1.40+. Tipico de asus............. Cambié la b550-f a una msi b550 carbon.
 

Adrixtercio

Chapuzas Senior
Registrado
28 Jun 2019
Mensajes
1.376
Puntos
113
y solo 210w a 1.25v? me parece poco comparado, con los 255w a los que se puso el mio. Aunque tambien me parece mucho 255w para 1.25v. Tendre que probar en algun momento con esta placa que tengo. A lo mejor la otra estaba fallando el voltaje como paso en x370 y x470, que mostraba 1.35 y metia 1.40+. Tipico de asus............. Cambié la b550-f a una msi b550 carbon.
A la madre... 255W

El mio daba entre 190/210W con 140/150 amperios.

Las VRM ni se inmutaban

¿Qué disipador tienes?
 

Abel789

Chapuzas Junior
Registrado
3 Nov 2013
Mensajes
812
Puntos
93
Tengo esa caja y la he probado bien, la única config posible es con la gpu en su sitio y 2 vents metiendole aire desde abajo.
Luego la AIO en el lateral metiendo aire y 2 vents arriba sacandolo. La caja esta muy bien hecha y refrigera genial, pero hay que poner las cosas correctamente. Me parece una salvajada poner la aio en el suelo con el bloque arriba (pudiendo crearse burbujas en el bloque o la bomba sufrir) teniendo un buen sitio en el lateral.
 

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.669
Puntos
113
Pues ya tengo el 5900X por casita montado con un Be Quiet! Dark Rock 4 y la verdad es que el ventilador que trae me ha decepcionado bastante.

Lo he cambiado por otro que tenia, un Corsair ml 120 pro de levitación magnética y el cabron tira como para aguantar 210W de consumo a 89/90 grados a 4600 mhzs 1.275V en prime 95, cosa que con le original se iba a +90 grados largos (y porque paraba el test)

Lo dejare en 4500 mhzs a 1.25V que me salió bronce, no tuve suerte.
Que derrochadores... Jajaja.

Tengo el 12700k corriendo a 4.6 Ghz el prime small fft con avx y no pasa de 88° y 190w. 😁
 

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.669
Puntos
113
Por curiosidad... con el micro afinado en voltages y tal, pero más o menos funcionando como viene de stock. Sin records en benchs y esas chorradas...
Corriendo un r23 para que os dé entorno a los 21500 puntos que suelen sacar de stock vuestros micros. ¿Que temperaturas tenéis más o menos?


Para mi esos 78 son bastante
 
Última edición:

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.142
Puntos
113
Edad
31
A la madre... 255W

El mio daba entre 190/210W con 140/150 amperios.

Las VRM ni se inmutaban

¿Qué disipador tienes?
Pues tio acabo de pasar otra vez ahora unas cuantas pruebas de estabilidad, un poco más extensas.
4.4ghz a 1.2v (1.81 reales), me esta dando pico en el package de 224w. Yo no entiendo como es que con 1.25v solo te esta consumiendo eso.
 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.142
Puntos
113
Edad
31
Por curiosidad... con el micro afinado en voltages y tal, pero más o menos funcionando como viene de stock. Sin records en benchs y esas chorradas...
Corriendo un r23 para que os dé entorno a los 21500 puntos que suelen sacar de stock vuestros micros. ¿Que temperaturas tenéis más o menos?

Para mi esos 78 son bastante
stock. Ambiente 22.5ºC
 

Adrixtercio

Chapuzas Senior
Registrado
28 Jun 2019
Mensajes
1.376
Puntos
113
Pues tio acabo de pasar otra vez ahora unas cuantas pruebas de estabilidad, un poco más extensas.
4.4ghz a 1.2v (1.81 reales), me esta dando pico en el package de 224w. Yo no entiendo como es que con 1.25v solo te esta consumiendo eso.
estas estresando la cache L3 también en la prueba?

Yo utilicé set de instrucciones avx 2 en cachel1 y cache l2 que suele ser mas conservadora con consumos.

Estoy convencido que tu procesador esta correcto si en la prueba también estresas la L3, a mi esa me parece ya demasiado exagerada.

Por los voltajes que pruebas te salió también bronce?

volveré a descargar prime 95 y te lo confirmare. Hoy he estado saturado con la vaina que me ha pasado en el pc.

Edito:

Lo he probado en un momento y ha sido una barbaridad jajajaja. Prime 95 instrucciones AVX2 cache L1,L2 y L3.

244W de consumo, la temperatura se ha disparado a 101 grados!!! no le dio ni tiempo a los ventiladores a ponerse al 100% y lo quite antes de lo que tarda un rayo en caer al suelo jajajaja. No se ni como no se ha apagado el ordenador. Ha subido como si fuera un pico súbito la temperatura.

La virgen santa, no estoy acostumbrado a procesadores tan potentes.
 
Última edición:
Arriba