Ayuda para un gamer desesperado (Hilo largo)

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Llevo 4 meses intentadolo arreglar por mi cuenta haciendo mil cosas y esta es mi historia.
Buenas, estoy bastante desesperado porque a continuación voy a contar TODO lo que he intentado y hecho para arreglar mi problema. Micro-Stuttering en la mayoría de juegos Online, solo online.
Tengo 600mb fibra simetrica y latencia de 20, y en los juegos ping de 40-50 sin saltos ni bajadas, nunca sube se mantiene en esos números.

Mi equipo: MSI MPG X570 Gaming Plus / AMD Ryzen 5 3600 3.6GHz BOX / Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 / Corsair RM750X V2 750W 80 Plus Gold Modular / Corsair Vengeance RGB Pro DDR4 3200 PC4-25600 16GB 2x8GB CL16 /
Con un M2 de 120gb y un SSD samsung 850 de 500gb.

El segundo PC: MSI Z77A-G43 (MS-7758) Performance Results - UserBenchmark Me cambie de PC por actualizar, no porque este fuera mal.
Nunca tuve este problema, quiero aclarar llevo años en el gaming y desde diciembre sufro esto

Tengo dos Pcs, ambos por cables de red, no uso wi-fi. Ninguno comparte componentes, cables o siquiera periféricos NI MONITOR. pero sí el mismo problema.
El móvil no es bueno para jugar pero aunque me vaya a 30-40fps se recrea el error, da un tirón de la nada.

Siempre tuve Vodafone hasta que se le ocurrió la genial idea a mi familia de pasarse a Lowi por Diciembre y oh, boy, ese fue el ¿Gran error?
Aparte de eso, metió un técnico de la antena mano en la cajetilla y cortó cables y mierdas. Pero esto no creo que sea ya que ahora estoy en Movistar ¿oh si tiene que ver? no lo sé. Ya que la instalacion de O2 fue desde la cajeta de Movistar hasta mi domicilio, no usó la de vodafone
además, hubieron fuertes tormentas pero no creo que ese sea el problema ya que he probado dos compañías y sigue igual

Cada poco tiempo, tengo una bajada de 3-4 fps en los juegos online durante 1 segundo y no sé a que se debe.

Abrí ticket a pccomponentes, mediante asistencia remota en el pc no encontraron ninguna anomalía en el hardware, ni voltajes, ni drivers raros, ni temperaturas alamrmantes. Su única solución era enviarselo para verlo e intentar re-crear el error.
Iba a hacer eso, creyendo que era el PC y cosa de Hardware realmente, pero... se me ocurrió la genial idea de sacar a relucir el pc antiguo, para ver qué tal y vaya, siguen pasando los pequeños tirones en los juegos online.

-He probado a tener todos los drivers actualizados (Incluyendo Bios etc TO-DO)
-He probado a tener drivers de fábrica porque formatee el pc
-He probado DDU para la gráfica y que instale drivers frescos
-He probado a formatear el pc con un W10 totalmente nuevo y limpio
-He tocado mil y una cosa en Windows ,comandos de windows, planes de energía (al ver que no funcionaba nadar revertía el proceso)actualmente uso amd balanced
-He probado a quitar IPV6 y ir solo por IPV4 y poner las DNS manuales de google
-He probado otros cables, cables de red y nada
-He probado ir por wifi y sigue pasando
-He desinstalado todos los drivers de red y reinstalado (reiniciando windows volvían)
-He probado otras rams, otra gráfica, otros discos duros
-Tests de gpus, cpu, ram etc y todo perfecto, no hay ninguna anomalía o salto
-Desactivar mi propio Firewall y antivirus
-NO tengo los discos duros llenos, tienen más de la mitad de capacidad
-Usando o sin usar overlays (discord, el de nvidia) o programas de grabación (Medaltv) sigue pasando, los he quitado y es irrelevante
-Desde la BIOS he activado los perfiles XMP el 3200 y el otro, nada.
-Desde la BIOS he activado Modo gaming (que hace auto-OC) no soluciona nada, por defecto lo tengo quitado.
-¿Algo qué tocar en la bios? solo la tengo actualizada no tocada
-Me pasa con VSYNC y SIN VSYNC y no dispongo de Freesync o G-sync
-He probado a bajar los HZ, y disminuir los frames usando Msi-afterburne y si están a 50, pues el tironcito DA y baja igualmente. No es que sea cosa de no llega a 60 y baja a 53-57
-He probado a quitar todos los usb y dejar lo necesario, cambiarlos de puertos y nada...
-He probado ir por wifi del móvil usarlo de estación móvil y nada
El tirón da independientemente de la calidad gráfica del juego, como si lo pongo en lo más bajo o en lo más alto.


Me he cambiado de Lowi a O2 creyendo que por fin se solucionaría... y nada.

Me pasa hasta en el juego menos exigente, como por ejemplo Trove, Stardew valley coop-online, Metin 2 El tirón da independientemente de la calidad gráfica del juego, como si lo pongo en lo más bajo o en lo más alto.
Hasta en los que juego todos los días, Black desert, Lol y Genshin impact

-Creo que lo único que no he probado es desactivar el firewall del Router o que me comprueben y abran todos los puertos- (Firewall descartado, me dijo la compañía que no tiene ninguna restricción)

Quiero aclarar que esto me pasa en DOS PCS que no comparten absolutamente nada, sólo conexión. Y desde hace 4 meses y llevo más de 8 años jugando a cosas en el pc.

He empezado a pensar que hasta puede ser el usuario de Windows que uso el mismo en los dos y he tocado algo raro x.x pero no sé, formatee en febrero viendo si era cosa del PC y todo "lo malo" que hubiera supongo que se fue con ese formateo.
Y en el otro pc le compré un disco de 240gb hace semanas y usa ese, totalmente limpio solo comparte Usuario de Windows
¿Qué me recomendáis probar?

¿Algún software para desinstalar cosas o ver si puedo dar con el error?
¿Exijo que me cambien el cableado de casa entero?

¿Que revisen la calle?
¿Que me quiten el firewall del router? update: No tiene ningún tipo de restricción
¿Que me abran los puertos? Update: He abierto los puertos de Genshin impact y Bdo y activado la opción DMZ del router. No arregla nada.
No sé que decirles a mi compañía de internet O2 actualmente

Lista de juegos dónde es más notorio y molesto: Genshin impact y Black desert

Y quiero añadir que los JUEGOS OFFLINE van como la seda... Mhworld sin internet a tope, va como un tiro. Generation Zero va como un Tiro, Skyrim, Dying light etc etc va como un tiro. Es que parece ser que cualquier juego que requiera "x" de internet, ya pegará esos saltitos y se ve reflejado en medio segundo la imagen parada (solo la imagen, el sonido va perfecto) y los fps bailan de 60 a 54, a 57 a 53...
Realmente estoy desesperado, porque si offline me va bien, los dos pcs tienen el mismo problema en juegos en línea no sé que puede ser estoy MUY triste

Pero es que aquí hay otra increíble ANOMALÍA. EL GTA V ONLINE y el MHWORLD en Online creo que nunca me han dado tirones de estos que os comento... estoy desesperadisimo y todo es una macedonia de cosas raras.
Gracias si has leído hasta aquí y cualquier cosa, aquí estoy y la haré.
Os dejo pruebas de que me ocurre: Pccomponentes micro-Stuttering prueba 4 | 8 Views 👀 | Medal.tv | #1 Free Clip Platform / Pccomponentes micro-stuttering prueba 3 (No se ve el msi afterburne u.u) baja de 60 a 51 en el segundo: 17-18 | 7 Views 👀 | Medal.tv | #1 Free Clip Platform / Pccomponentes micro-Stuttering prueba 1 | Medal.tv | #1 Free Clip Platform
Originalmente eran clips para Pccomp el soporte pero sirven aquí también.

He probado el portatil de mi madre, instalando el Genshin impact y aunque va a 30fps, el problema es el mismo. Se para la imagen un segundo y da un pico de bajadas de fps. Ella va por wifi, 200mb estables. Sé que por wi-fi no es recomendable jugar pero es lo que tenía y el problema es el mismo, puedo recrearlo.
¿Algo relacionado con la electricidad? ¿Dónde esta enchufado el router? Gracias.
 
Última edición:

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.593
Puntos
113
Edad
57
Pasale el test de userbenchmark y pega el enlace de los resultados.
No estaria mal que hicieras los pasos de la guia contra el malware que hay en mi firma.
 

Rugamba

Master Chapuzas
Registrado
8 Ene 2014
Mensajes
1.990
Puntos
113
Edad
33
No he leído que lo menciones, los periféricos son los mismos en todos los equipos que has probado o cada uno tiene los suyos? Teclado, ratón, monitor

Pasa el userbenchmark y nos pegas aquí el enlace del resultado, tal y como dice kakadelixe.
A ver, todo parece indicar que es un problema de la conexión a internet, porque si solo te pasa en los juegos online..... bájate esto PingStatus | by Bakidok, le das al play y se pondrá a enviar paquetes a la dirección que le pongas (google por defecto) y te dirá el tiempo de respuesta. Juegas un poco y cuando te vaya pasando, minimizas y miras si en el pingstatus los tiempos de respuesta están variando mucho.
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Aquí tenéis el Benchmark MSI MPG X570 GAMING PLUS (MS-7C37) Performance Results - UserBenchmark


Pasale el test de userbenchmark y pega el enlace de los resultados.
No estaria mal que hicieras los pasos de la guia contra el malware que hay en mi firma.
Te dejo el enlace del benchmark, hice ya bastantes guías contra malware y virus, pero no le veo sentido en los otros pc's teniendo en cuenta que pasa en 2 pcs de sobremesa y un portatil y el móvil (Aunque el portatil y móvil no sean para jugar y vaya a 30fps, el error consigo recrearlo) Pero básicamente nada... 0 cosas encontradas y tengo los pcs formateados el principal hace 1 mes y el secundario disco duro SSD nuevo y w10 fresh install y el Notebook portatil es de mi madre que está al día y tiene solo el explorador y spotify.


No he leído que lo menciones, los periféricos son los mismos en todos los equipos que has probado o cada uno tiene los suyos? Teclado, ratón, monitor

Pasa el userbenchmark y nos pegas aquí el enlace del resultado, tal y como dice kakadelixe.
A ver, todo parece indicar que es un problema de la conexión a internet, porque si solo te pasa en los juegos online..... bájate esto PingStatus | by Bakidok, le das al play y se pondrá a enviar paquetes a la dirección que le pongas (google por defecto) y te dirá el tiempo de respuesta. Juegas un poco y cuando te vaya pasando, minimizas y miras si en el pingstatus los tiempos de respuesta están variando mucho.
Te dejo el enlace de Benchmark. Y sí, lo menciono arriba. Cada PC tiene su propio monitor, teclado, ratón , cable de red y cable de electricidad. Solo comparten conexión y usuario de Windows. Probaré lo que me dices del ping muchas gracias.

Me han dado varios tirones en estos 5 minutos de juego pero el programa no revela nada, te dejo foto. https://image.prntscr.com/image/n_8qJs1gQ9ufjKpbII9V3A.png

y aquí foto se supone, que haciendo test con la IP de genshin impact europe servers, nada fuera de lo común: Screenshot (foto de Lightshot, no me dejaba poner el enlace como el de arriba)
 
Última edición:

armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.344
Puntos
113
Edad
28
Repite la misma prueba usando los datos del movil, puedes conectarlo por USB al ordenador directamente o por la WiFi, lo que más te guste. No deberia haber una transmision importante de datos, igual consumes 50-100mb, pero asi vamos descartando. Obviamente cuando realices estas pruebas, desconecta todas las redes en tu equipo, es decir, quita el cable de red y desconecta la wifi, solo quedate conectado a tu movil

De todas formas, dudo enormemente que tu problema venga por la conexión a internet, por lo que comentas solo se me ocurre un escenario: algun equipo en tu red interna está haciendo cosas raras
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.593
Puntos
113
Edad
57
Mira si un equipo o dispositivo esta chupando ancho de banda porque tenga ejecutando un cliente de torrent.
Tambine habria que chequear si todos los equipos estan limpios de troyanos, porque igual uno esta mandando miles de emails como spams
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Repite la misma prueba usando los datos del movil, puedes conectarlo por USB al ordenador directamente o por la WiFi, lo que más te guste. No deberia haber una transmision importante de datos, igual consumes 50-100mb, pero asi vamos descartando. Obviamente cuando realices estas pruebas, desconecta todas las redes en tu equipo, es decir, quita el cable de red y desconecta la wifi, solo quedate conectado a tu movil

De todas formas, dudo enormemente que tu problema venga por la conexión a internet, por lo que comentas solo se me ocurre un escenario: algun equipo en tu red interna está haciendo cosas raras
Esto ya lo comenté arriba, descartado porque ya desconecté el cable de red, y use mi movil como estación wifi. Usando Wifi y Usb (y si uso usb, quito el Wifi de mi movil)

Cómo detecto si algún equipo está haciendo cosas raras? literalmente en mi vida me ha entrado un virus. Y cuando me comenzó a dar los problemas solo jugaba a un juego, no usaba el pc para otra cosa. Y solo me da esos tirones tan molestos en "x" juegos online. Algunos ni da.
He probado en el otro pc, solo con wifi del móvil o solo con sus propios datos wifi desconectado y nada, sigue pasando. No es que pase solo en Genshin impact pero ahí es MUY notorio. Y me es raro, justo solo pasa en juegos que requiere conexión y en algunos pasa, en otros no, en algunos es MUY molesto en otros meh...
Mira si un equipo o dispositivo esta chupando ancho de banda porque tenga ejecutando un cliente de torrent.
Tambine habria que chequear si todos los equipos estan limpios de troyanos, porque igual uno esta mandando miles de emails como spams
No tengo torrent o programas similares en ningún equipo. Y bueno, el portatil de mi madre literalmente se usa para crear archivos PDF y subirlos a su web de trabajo y puedo recrear el error, nunca estuvo en contacto con nada raro. El móvil es nuevo y puedo recrear el error. Pero me pasaba tanto en Lowi como O2.
He pasado todos los programas que me has dicho y nada, 0 archivos maliciosos, o programas peligrosos o virus. Todo limpio.
 
Última edición:

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.593
Puntos
113
Edad
57
No tengo torrent o programas similares en ningún equipo. Y bueno, el portatil de mi madre literalmente se usa para crear archivos PDF y subirlos a su web de trabajo y puedo recrear el error, nunca estuvo en contacto con nada raro. El móvil es nuevo y puedo recrear el error. Pero me pasaba tanto en Lowi como O2.
He pasado todos los programas que me has dicho y nada, 0 archivos maliciosos, o programas peligrosos o virus. Todo limpio.
Lo que ahora te propongo es más laborioso y complicado, instala un sniffer como NetSpot o Wireshark para ver las conexiones a Internet y ver quien es el responsable, por Internet tienes manuales y videos.
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Lo que ahora te propongo es más laborioso y complicado, instala un sniffer como NetSpot o Wireshark para ver las conexiones a Internet y ver quien es el responsable, por Internet tienes manuales y videos.
Esto tiene que ver incluso si voy por datos móviles? le echaré un ojo pero en unos días voy a viajar a casa de un amigo con ambos pcs y probar su conexión electrica e internet y a ver qué pasa... gracias igualmente.

Y me gustaría repetir que solo pasa en algunos juegos... no en todos no entiendo nada.
Y en entornos cerrados no suele pasar... pero solo en juegos online y en ambos pcs y portatil u.u
 

armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.344
Puntos
113
Edad
28
Esto tiene que ver incluso si voy por datos móviles? le echaré un ojo pero en unos días voy a viajar a casa de un amigo con ambos pcs y probar su conexión electrica e internet y a ver qué pasa... gracias igualmente.

Y me gustaría repetir que solo pasa en algunos juegos... no en todos no entiendo nada.
Y en entornos cerrados no suele pasar... pero solo en juegos online y en ambos pcs y portatil u.u

Acabo de ver los vídeos que pasas del genshin....

Puedes grabar uno donde estés completamente quieto y se vean los FPS? Porque sinceramente, me parece más un problema de carga que de otra cosa.

También te digo, quita el vsync... Es completamente normal que tengas alguna bajada de FPS aún con el vsync
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Acabo de ver los vídeos que pasas del genshin....

Puedes grabar uno donde estés completamente quieto y se vean los FPS? Porque sinceramente, me parece más un problema de carga que de otra cosa.

También te digo, quita el vsync... Es completamente normal que tengas alguna bajada de FPS aún con el vsync
Lo comento arriba, me pasa con todos los Pcs y CON Y SIN vsync activado, y con y sin programas de grabación. En Nvidia el vsync lo he probado de todas maneras y colores y nada, no hay forma.
Me ha llegado a pasar estando totalmente quieto y pegando hacia delante (que te mueves 1 pasito cada ataque) o que yo este quieto y algo entre o cargue en mi rango de visión. Cuando requiere internet, pasa. Y no en todos los juegos.
En offline estoy constantemente cargando cosas y cambiando de mapas tal y cual (Skyrim y dying light) y perfecto, ni 1 fps caído con y sin vsync.
 
Última edición:

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.020
Puntos
113
Pues ni idea. Si te ocurre lo mismo independientemente del equipo que se use, solo en el modo online y además no vas por wifi, no se me ocurre nada.
Único que el cable ethernet que usas para conectar el router sea un cat 5 de dudosa calidad o no sé.
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Pues ni idea. Si te ocurre lo mismo independientemente del equipo que se use, solo en el modo online y además no vas por wifi, no se me ocurre nada.
Único que el cable ethernet que usas para conectar el router sea un cat 5 de dudosa calidad o no sé.
Tengo tres, dos míos y uno que me regaló Lowi para que hiciera pruebas. Esos de Red. Cat5 diria, trabajan bien a 1000mbs y tengo 600simetricos y latencia siempre baja
Ahora, el que va de la caja de internet, al router, lo puso O2 totalmente nuevo desde la cajeta de movistar, hasta mi domicilio, hasta el router, diría que no re-uso nada.
Y es eso, por datos del móvil también se recrea el error. Mi última bala es probrar en casa de otra persona con su electricidad e internet y si no, mudarme y comprarme otro Pc a extremos.
 

gabrirobleda

Calientasillas
Registrado
2 Dic 2014
Mensajes
1.687
Puntos
83
Si el ordenador va perfecto en juegos offline, es que tienes algún problema de red.

Como te pasa en dos ordenadores diferentes, el problema no debería ser la tarjeta de red de ambos, sino algún problema en la instalación, o bien router, cableado o lo que sea.

Comparte conexión desde el móvil al PC, y comprueba si te funciona bien. -> Veo que lo has probado, sigue funcionando mal???
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Si el ordenador va perfecto en juegos offline, es que tienes algún problema de red.

Como te pasa en dos ordenadores diferentes, el problema no debería ser la tarjeta de red de ambos, sino algún problema en la instalación, o bien router, cableado o lo que sea.

Comparte conexión desde el móvil al PC, y comprueba si te funciona bien. -> Veo que lo has probado, sigue funcionando mal???
Como ya comento en mi primer post y respuesta a dos compañeros más, ya lo he probado. Y sí, sigue funcionando mal el error se recrea. Estoy bajandome todos los juegos que me dan tirones para ver si solo es el genshin impact que está malito. Pero si me pasa en Bdo, Lol y The isle pues no sé que más puedo hacer.
 

gabrirobleda

Calientasillas
Registrado
2 Dic 2014
Mensajes
1.687
Puntos
83
Supongo que ya has probado de todo, pero aún así, échale un ojete a esto:
"try disabling subsurface scattering"


saludos
 

Rikopelo

Chapuzas Jr
Registrado
23 Mar 2021
Mensajes
20
Puntos
3
Edad
23
Supongo que ya has probado de todo, pero aún así, échale un ojete a esto:
"try disabling subsurface scattering"


saludos

Ya hice lo del contol flow guard y nada, pero gracias.
Y sí, lo de Genshin ya lo he probado. La calidad gráfica o que opción tenga ON o OFF es irrelevante. Gracias igual.
 

Doide

Master Chapuzas
Registrado
18 Jul 2019
Mensajes
172
Puntos
28
Buenas,

He visto los videos, y mas que micro stuttering es nano stuttering, vamos que sinceramente si no me dices nada ni me doy cuenta. El equipo se ve que va perfecto, el problema puede venir del propio servidor del juego o de tu ping que es algo alto...
Yo dejaría de obsesionarme tanto y disfrutaría mas de los juegos
 

RetroBixo

Master Chapuzas
Registrado
4 Oct 2019
Mensajes
1.299
Puntos
113
Apenas es nada que no pueda ocurrir en cualquier juego online.

Puedes seguir probando de todo que igual es algo del propio juego o que a de vez en cuando se se pierde algún paquete, nada raro.
 
Arriba