¿Merece la pena cacharrear con esta RAM?

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Pucelano

Lo que puede pasar, es que al bajar el pbo, esto haga que la frecuencia mononucleo pueda subir mas pues para saturar el pbo con pocos hilos se necesitan frecuencias mas altas que emplean mas voltaje, pero por contra, ese pbo mas bajo hace que cuando se empleen todos los hilos, a nada que suba la frecuencia enseguida se alcance el limite del pbo, por eso esa perdida en multi. Pero puede implicar una gran ganancia en temperatura (SIN EL SMT) con el mismo rendimiento en juegos, o bien la misma temperatura pero menos revolucionados los ventiladores.

Prueba a bajar un poco el pbo y bajar voltaje todo lo que puedas. El objetivo es conseguir el mejor mononucleo posible con buenas temperaturas a costa del rendimiento multinucleo, que en juegos este no importa tanto. Aqui priman los fps minimos.

Me voy a poner con la comida.
Probaré, Mandri (y) aunque la verdad es que yo no soy gamer. Jugar juego, pero no es el uso principal que le doy al PC.

Ahora tengo el voltaje con offset negativo de 0.05V. He probado con mayor offset, pero baja el rendimiento y tampoco noto gran diferencia en las temperaturas. En las tropecientas pruebas que he hecho hasta ahora, el mejor mono núcleo me lo da con el PBO en Enhanced mode 1 y el multi tampoco está mal. La verdad es que lo han dejado bastante equilibrado. Luego subo una prueba en ese modo.

Edit: aquí está con Enhanced 1:

AMD Ryzen 9 5900X @ 4698.9 MHz - CPU-Z VALIDATOR

En otras pruebas he llegado a 698, ahora da algo menos, dependerá del momento en el que se hace prueba, me imagino.... El caso es que es el que mejor mono núcleo me da, el multi no está mal tampoco y las temperaturas son aceptables.
 
Última edición:

adrione

Chapucero de agua dulce
Registrado
1 Ago 2017
Mensajes
149
Puntos
28
Probé en varias ocasiones a configurar ram despues de mirar los valores en el ram calculator e imposible. Si hago cualquier cambio que no sea el perfil XMP el ordenador no me postea y tengo que resetear pila. No se como lo haceis, para mi sois magos jaja
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Probé en varias ocasiones a configurar ram despues de mirar los valores en el ram calculator e imposible. Si hago cualquier cambio que no sea el perfil XMP el ordenador no me postea y tengo que resetear pila. No se como lo haceis, para mi sois magos jaja

Yo en todo caso aprendiz de mago 😄

Depende del hardware, BIOS, etc. A mí también me costó bastante encontrar la configuración óptima y estable. Las MSI suelen tener una opción "Memory Try it" con valores diferentes. Prueba con alguno a ver qué tal. Y si te va bien luego puedes ajustar los timings secundarios manualmente.

Mandrilux: La última prueba era con offset negativo -0.05V. He probado con los mismos ajustes, pero bajando el offset a -0.1V y el rendimiento ha bajado bastante, tanto mono como multi, y con las mismas temps, aunque la frecuencia es mas alta 😐

AMD Ryzen 9 5900X @ 4773.89 MHz - CPU-Z VALIDATOR

Y acabo de probar sin offset, con el voltaje en Auto y es lo que mejor resultado me da, con inlcuso un pelín menos de voltaje y las mismas temperaturas.

AMD Ryzen 9 5900X @ 4673.91 MHz - CPU-Z VALIDATOR

No entiendo porqué, pero el undervolt no mejora las temperaturas y lo único que hace el empeorar el rendimiento, aunque el reloj es más alto. Cada vez entiendo menos... 😖😅
 
Última edición:

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.640
Puntos
113
Son buenas pruebas Pucelano pero te juro que estoy tan desconcertado como tu, yo tampoco entiendo nada. Mas frecuencia y menos puntuacion, alucinante. Los voltajes muy buenos todos. Habra que subir los limites del pbo a medida que bajas voltaje?

En lo de las memorias el maquina es el puce que se lo ha currado el solito.
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Son buenas pruebas Pucelano pero te juro que estoy tan desconcertado como tu, yo tampoco entiendo nada. Mas frecuencia y menos puntuacion, alucinante. Los voltajes muy buenos todos. Habra que subir los limites del pbo a medida que bajas voltaje?

En lo de las memorias el maquina es el puce que se lo ha currado el solito.

Estoy seguro que ya probé con límites del PBO en manual y pasaba lo mismo, a medida que aumentaba el offset bajaba el rendimiento. Pero volveré a probar. Raro es, desde luego... 100MHz más en todos los núcleos y un rendimiento bastante peor 😐 Y no es por temperaturas, porque no pasan de 61-62ºC.

Bueno, habrá que seguir cacharreando...
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.640
Puntos
113
Manual, pero mas altos, un poco mas altos que el enhanced mode 1????
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.640
Puntos
113
Sí, he probado con límites de hasta 165-110-155 y pasa lo mismo.
Me quede dormido.

Pues ya no te puedo decir mas cosas, pues no se porque ese comportamiento, simplemente que uses el enhanced mode 1 y en tareas largas de renderizado, si acaso bajar un poco mas el pbo para que trabaje con menos temperatura.

Estuvo bien la experiencia, muy curiosa. Mejor que no te rompas mas la cabeza y disfrutes ya del equipo y solo hagas los ultimos ajustes con la temperatura de verano.

Un abrazo.
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Me quede dormido.

Pues ya no te puedo decir mas cosas, pues no se porque ese comportamiento, simplemente que uses el enhanced mode 1 y en tareas largas de renderizado, si acaso bajar un poco mas el pbo para que trabaje con menos temperatura.

Estuvo bien la experiencia, muy curiosa. Mejor que no te rompas mas la cabeza y disfrutes ya del equipo y solo hagas los ultimos ajustes con la temperatura de verano.

Un abrazo.
No te preocupes, compi, ya me has ayudado bastante (y) Si sigo cacharreando es por pura curiosidad y a veces por aburrimiento 😄 El PC va como un tiro... Ya contaré si consigo mejorar un pelín más el rendimiento, porque la verdad es que no creo que haya mucho margen de mejora.

Ha sido divertido y he aprendido mucho.

Un abrazote
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.640
Puntos
113
No te preocupes, compi, ya me has ayudado bastante (y) Si sigo cacharreando es por pura curiosidad y a veces por aburrimiento 😄 El PC va como un tiro... Ya contaré si consigo mejorar un pelín más el rendimiento, porque la verdad es que no creo que haya mucho margen de mejora.

Ha sido divertido y he aprendido mucho.

Un abrazote
Ha sido un placer que te prestases a ser cobaya :p, poca mejora se ve, si. Pero por aqui seguiremos a ver que descubrimientos nuevos haces.

Disfrutalo, un abrazo.
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Ha sido un placer que te prestases a ser cobaya :p, poca mejora se ve, si. Pero por aqui seguiremos a ver que descubrimientos nuevos haces.

Disfrutalo, un abrazo.

Lo mismo digo 😛 Por cierto, como este post iba sobre la RAM y lo hemos desviado con la CPU, volviendo al tema, la RAM sigue batiendo el récord del DRAM Calculator a 3733MHz:

 

yoshipep20

Master Chapuzas
Registrado
1 Jul 2020
Mensajes
312
Puntos
43
Excelentes timmings. Te importaría poner una captura con ZenTimmings?
Un saludo
 
Arriba