Usuarios ryzen 7 5800X

dmassive

Raver
Registrado
29 Ago 2021
Mensajes
2
Puntos
1
Edad
46
Muchas gracias por las respuestas!

Les dejo la configuración que probé:
PPT 115
TDC 80
EDC 90
Max CPU Boost Clock 200Mhz
Max Platform Thermal 85
Curve Optimizer -7

Benchmark:
Cinebench R23
Multicore 15151 Temp Max 83
SingleCore 1637 Temp Max 69
Algunos cores llegan a los 5000Mhz.

Me parecen buenos los resultados, ya que viendo publicaciones en internet donde todo lo tienen en automático lograban apenas unos pocos puntos más pero los cores no superaban los 4800Mhz.

Aca en Argentina además de los exagerados precios, no hay mucho stock. Estaré a la espera si veo alguna vez en stock el Arctic Liquid Feezer, pero por el momento me deja tranquilo que el procesador no sobrepasará los 85 grados de temperatura.
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Me está pasando una cosa rarísima. Desde que le hice undervolt me ha ido todo genial. No llegaba a 70º y ahora me está subiendo muchísimo con el occt. Me di cuenta en juegos. Que cosa vez me subía más los grados. Ahora pongo el occt y pasa de 50 a 90 o 100 esta última vez y se apaga el PC. Es muy raro. Lo tengo a 4500 con 1.150 voltaje. Mi micro era gold. Estoy apretando el disipador a ver qué puede ser. Pero que locura de desconpensaxion. Tebgo una AIO MSI 360. Suficiente. Pero lo raro que antes me iba perfecto. Alguna idea! Gracias
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
He ejecutado el CTR 2.1 y pantallazo azul y reinicio😳
 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
2.805
Puntos
113
Me está pasando una cosa rarísima. Desde que le hice undervolt me ha ido todo genial. No llegaba a 70º y ahora me está subiendo muchísimo con el occt. Me di cuenta en juegos. Que cosa vez me subía más los grados. Ahora pongo el occt y pasa de 50 a 90 o 100 esta última vez y se apaga el PC. Es muy raro. Lo tengo a 4500 con 1.150 voltaje. Mi micro era gold. Estoy apretando el disipador a ver qué puede ser. Pero que locura de desconpensaxion. Tebgo una AIO MSI 360. Suficiente. Pero lo raro que antes me iba perfecto. Alguna idea! Gracias
Como tienes hecho el UV? Que datos pusisite y tal para asi saber mas sobre el problema
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Pues solo toque poco. Según lo que me recomendó hace tiempo el CTR.

puse el CPU Ratio a 45
CPU Core voltaje (AMD Overclocking)
Y Override CPU core comtaje a 1.150

solo toque eso en su dia
 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
2.805
Puntos
113
Pues solo toque poco. Según lo que me recomendó hace tiempo el CTR.

puse el CPU Ratio a 45
CPU Core voltaje (AMD Overclocking)
Y Override CPU core comtaje a 1.150

solo toque eso en su dia
Segun he leido muchas veces, el CTR da malos valores y no muy exactos que pueden causar inestabilidad.
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
alguien mas que me pueda echar una mano? gracias

Lo he puesto todo en auto, para ver el CTR y ahora nada mas arrancar el PC esta a 85º, que pasote, en la BIOS veo que la bomba esta funcionando a 4000rpm he apretado todos los tornillos del disipador bien, por si acaso pero no lo veo logico, si sigue asi no se si desmontarlo y revisar pasta termica y anclajes....
 
Última edición:

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
2.805
Puntos
113
alguien mas que me pueda echar una mano? gracias

Lo he puesto todo en auto, para ver el CTR y ahora nada mas arrancar el PC esta a 85º, que pasote, en la BIOS veo que la bomba esta funcionando a 4000rpm he apretado todos los tornillos del disipador bien, por si acaso pero no lo veo logico, si sigue asi no se si desmontarlo y revisar pasta termica y anclajes....
Si te interesa el UV, hay un hilo en el apartado de Overclock donde explican unos sencillos pasos
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Pues solo toque poco. Según lo que me recomendó hace tiempo el CTR.

puse el CPU Ratio a 45
CPU Core voltaje (AMD Overclocking)
Y Override CPU core comtaje a 1.150

solo toque eso en su dia
Alguien me podría decir si dónde pone AMD Overcloking está bien o pongo Override mods?
 

puronine

Master Chapuzas
Registrado
6 Abr 2017
Mensajes
203
Puntos
28
Edad
26
A mi me esta ocurriendo algo extraño ayer tenia y siempre he tenido temps geniales y ahora dé repente me han subido 10-13 grados como si nada y no he hecho nada, se me acaba de dar x hacer undervolt y han bajado las temps y de vez en cuando vuelve a dispararse como loco con las temps como una exageración me da a mi que es algún problema de update de windows, no es normal...
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
A mi me esta ocurriendo algo extraño ayer tenia y siempre he tenido temps geniales y ahora dé repente me han subido 10-13 grados como si nada y no he hecho nada, se me acaba de dar x hacer undervolt y han bajado las temps y de vez en cuando vuelve a dispararse como loco con las temps como una exageración me da a mi que es algún problema de update de windows, no es normal...
Lo mismo que me ha pasado a mi. Una locura de temperaturas.
 

puronine

Master Chapuzas
Registrado
6 Abr 2017
Mensajes
203
Puntos
28
Edad
26
Lo mismo que me ha pasado a mi. Una locura de temperaturas.
Yo por que me acabo de dar cuenta que la torre salia mas aire caliente de lo normal y me he parado a mirarlo por que si no ni me doy cuenta, ha habido alguna actualización automática de Windows recientemente?

Alucino ahora dé repente todo default como siempre lo he tenido me sube a 91º en Cinebench R20 por que le da la puta gana..... Que mierda de procesadores estoy cansadísimo de esta mierda de CPU
 
Última edición:

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Tío. Pues somos dos. Lo he bajado a 4300 y 1.100voltaje. Con el OCCT me subió de 60 a 100 en 5 seg. Y reinicio
 

puronine

Master Chapuzas
Registrado
6 Abr 2017
Mensajes
203
Puntos
28
Edad
26
Tío. Pues somos dos. Lo he bajado a 4300 y 1.100voltaje. Con el OCCT me subió de 60 a 100 en 5 seg. Y reinicio
EXACTAMENTE TAMBIEN ANDABA PROBANDO ESO AHORA MISMO por qué tanta casualidaD?? me ha pasado igual tio

PD: He terminado poniendo el PBO Manual con PPT 120 TDC 85 ECX 130 y curva Negativa -20 y ahora he pasado R20 con maximo de 79º

Algo anda pasando, aviso...

He revisado mi liquida y mi pasta térmica y todo esta correctísimo, se le va la olla por qué sí. Por que cuando tenia todo en stock sin tocar nada de nada ya tenia yo 78º y ahora picos de 95º a 100º y le hago undervolt y me pone las temps como si fuese default.

Me estoy cabreando
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Espero que sea una actualización de win o algo que se pueda corregir. A mi también. De serie en auto creo que nunca me paso de 73 más o menos. Que placa tienes?
 

puronine

Master Chapuzas
Registrado
6 Abr 2017
Mensajes
203
Puntos
28
Edad
26
Espero que sea una actualización de win o algo que se pueda corregir. A mi también. De serie en auto creo que nunca me paso de 73 más o menos. Que placa tienes?
Tengo una Asus Rog B550I
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Yo una MSI tomahawk. No tiene nada que ver. A nadie más le pasa?
 

y e y o

Master Chapuzas
Registrado
30 May 2017
Mensajes
1.644
Puntos
113
Me está pasando una cosa rarísima. Desde que le hice undervolt me ha ido todo genial. No llegaba a 70º y ahora me está subiendo muchísimo con el occt. Me di cuenta en juegos. Que cosa vez me subía más los grados. Ahora pongo el occt y pasa de 50 a 90 o 100 esta última vez y se apaga el PC. Es muy raro. Lo tengo a 4500 con 1.150 voltaje. Mi micro era gold. Estoy apretando el disipador a ver qué puede ser. Pero que locura de desconpensaxion. Tebgo una AIO MSI 360. Suficiente. Pero lo raro que antes me iba perfecto. Alguna idea! Gracias
Yo con una AIO 280 no me pasa de 57º-60º jugando de media 48º, lo llevo a 4,4ghz con 1.1 vcore y vivo en una zona calida, temp ambiente sobre 25º , ahora mismo son la 3:30Am y marca 21º.
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Pudiera ser una partida mala? Es súper extraño la verdad. De la noche al día dispararse las temperaturas a lo bestia🤷🏻‍♂️
Yo lo compré en marzo.
 

kikete

Chapuzas Senior
Registrado
20 Nov 2015
Mensajes
81
Puntos
18
Edad
47
Yo lo tengo en el PC de trabajo con un Noctua y acabo de pasar el CB R20 por probar y no me pasa de 80ºC, sin aire acondicionado y con 30ºC hoy en Valencia.
Y tengo windows actualizado, así que eso no es
Algo raro os pasa. A mi el primer 5900x, en mi PC de juegos, me dio muchos problemas, de reinicios hasta que lo cambié por otro 5900x y este me va perfecto
Son un poco puñeteros los Ryzen 5000, y el 5800x es bastante calentorro
 
Arriba