RL custom 100% de Aliexpress: resultados y experiencia

Yedom

Chapuzas Senior
Registrado
12 Mar 2016
Mensajes
51
Puntos
0
Ahora que ya casi ha pasado un año, estaría bien que el creador de este hilo con esa merecida chincheta en la zona de RL comente cómo le va. Si hubo fugas o todo sigue como el primer día, ¿Cuántas veces has llenado el depósito? ¿La bomba ha aumentado de sonoridad o va igual de fina que el primer día?

Un saludo y enhorabuena por el post.
 

fjps

Master Chapuzas
Registrado
28 Sep 2016
Mensajes
366
Puntos
43
Ahora que ya casi ha pasado un año, estaría bien que el creador de este hilo con esa merecida chincheta en la zona de RL comente cómo le va. Si hubo fugas o todo sigue como el primer día, ¿Cuántas veces has llenado el depósito? ¿La bomba ha aumentado de sonoridad o va igual de fina que el primer día?

Un saludo y enhorabuena por el post.
Tienes razón, ya va siendo hora de poner un poco al día cómo va esto.

Pues lo cierto es que en este año no me he preocupado ni lo más mínimo por la RL en ningún aspecto, todo está funcionando como el primer día. Las temperaturas acabo de revisarlas y se queda en torno a los 60º con el stress de cpu-z, por lo que no hay cambios. Fugas/problemas/fallos/etc ninguno. Sigue siendo igual de silenciosa (solo se nota el ruido de los ventiladores, probablemente acabe poniendo unos de más calidad en el futuro para que sea 100% silenciosa, aunque tampoco es que molesten los de ahora). En este tiempo solo se le ha notado que el nivel del líquido va bajando muy poco a poco (lo normal vamos), pero no he necesitado rellenarlo todavía. Una cosa que pensaba que pasaría es que el color del líquido se iba a perder o cambiara como he leído por ahí pero no ha sido mi caso, aunque parece que sí ha perdido un poco de opacidad. Dejo un par de fotos para que lo veáis.
Spoiler

El líquido rojo del otro PC, sin embargo, se puso de un color morado oscuro al poco tiempo, por lo que no lo recomiendo.

En un tiempo si me animo a cambiar algún componente la desmontaré por completo y os pongo fotos del bloque desmontado y demás, para ver si hay alguna corrosión.
 

pedrolas

Chapuzas Jr
Registrado
10 May 2018
Mensajes
9
Puntos
3
Edad
46
Muy chulo si señor
 

lexell

Chapuzas Jr
Registrado
22 Jun 2015
Mensajes
37
Puntos
8
Edad
36
Tienes razón, ya va siendo hora de poner un poco al día cómo va esto.

Pues lo cierto es que en este año no me he preocupado ni lo más mínimo por la RL en ningún aspecto, todo está funcionando como el primer día. Las temperaturas acabo de revisarlas y se queda en torno a los 60º con el stress de cpu-z, por lo que no hay cambios. Fugas/problemas/fallos/etc ninguno. Sigue siendo igual de silenciosa (solo se nota el ruido de los ventiladores, probablemente acabe poniendo unos de más calidad en el futuro para que sea 100% silenciosa, aunque tampoco es que molesten los de ahora). En este tiempo solo se le ha notado que el nivel del líquido va bajando muy poco a poco (lo normal vamos), pero no he necesitado rellenarlo todavía. Una cosa que pensaba que pasaría es que el color del líquido se iba a perder o cambiara como he leído por ahí pero no ha sido mi caso, aunque parece que sí ha perdido un poco de opacidad. Dejo un par de fotos para que lo veáis.
Spoiler

El líquido rojo del otro PC, sin embargo, se puso de un color morado oscuro al poco tiempo, por lo que no lo recomiendo.

En un tiempo si me animo a cambiar algún componente la desmontaré por completo y os pongo fotos del bloque desmontado y demás, para ver si hay alguna corrosión.
Dónde pillaste el líquido en blanco? También por AliExpress? Si es así, podrías poner enlace?

Gracias
 

fjps

Master Chapuzas
Registrado
28 Sep 2016
Mensajes
366
Puntos
43
Dónde pillaste el líquido en blanco? También por AliExpress? Si es así, podrías poner enlace?

Gracias
El líquido lo compré en Coolmod, si no recuerdo mal es el EKWB cloud white
 

k0k0

Chapuzas Senior
Registrado
12 Abr 2016
Mensajes
78
Puntos
6
y el tema de aduanas para los radiadores como anda? por tamaño del paquete me refiero
 

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
Ojo con los líquidos ekwb, según los foros guiris están dando problemas. Si tenéis oportunidad mejor mayhems
 

jr_89

Abogado Pixelado
Registrado
7 Jul 2012
Mensajes
195
Puntos
18
Bomba recomendada actualmente? ¿Que tamaño de de tubos entran ?
 

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
Bomba recomendada actualmente? ¿Que tamaño de de tubos entran ?
Yo tengo pedida una Barrow spb17 V2. Cuando llegue en el 2025 te cuento.

Suelen tener todas la rosca G1/4, y ya le pones el racor y el tubo que quieras.
 

jr_89

Abogado Pixelado
Registrado
7 Jul 2012
Mensajes
195
Puntos
18
Yo tengo pedida una Barrow spb17 V2. Cuando llegue en el 2025 te cuento.

Suelen tener todas la rosca G1/4, y ya le pones el racor y el tubo que quieras.
¿Muy chungos los envíos de aliexpress ahora? (llevo un tiempo sin pedir nada)
 

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
¿Muy chungos los envíos de aliexpress ahora? (llevo un tiempo sin pedir nada)
Pues no se exactamente. El mío lleva desde el 16 en Bélgica (hice el pedido el 8), y en espera aún. Otros tres que hice después tampoco los he recibido. Entra dentro de la normalidad, pero parece que, según leo en foros, hay bastante atasco.
 

electro7

Patochapuzas
Registrado
15 Feb 2017
Mensajes
1.168
Puntos
113

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
Siempre es una lotería. Lo mío pedido en Barrow store y mandado mediante postNL. Los tuyos por donde los mandaron?
 

electro7

Patochapuzas
Registrado
15 Feb 2017
Mensajes
1.168
Puntos
113
Todos por aliexpress standard shipping.
 

Jo3L

Chapuzas Senior
Registrado
10 Oct 2015
Mensajes
93
Puntos
8
Pues creo que se va a venir mejor esto que una AIO jajaja
 

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
Tras casi dos meses esperando la bomba y parece que perdida en Bélgica, me decidí el otro día a pedir un depo y una bomba en Amazon de las baratas. Es decir, vale lo mismo que los componentes Barrow que había pedido en Ali, pero claro, en ali me hubiera valido la mitad, supongo, con lo que os puede dar una cuenta de la calidad.

La bomba es esta: Bomba
El depo es este: Depósito

Y aquí empiezan mis peripecias:

Cuando me llega, lo primero es montar el circuito externo para comprobar que todo funciona bien y sin fugas. Y menos mal. Antes de nada, noto que, en la bomba, los rácores de EK no enroscan hasta el final, con lo que la junta no se pega y, por tanto fuga agua. Menos mal que tenía rácores por aquí de alphacool y unos extensores G1/4 macho-hembra pequeñitos que sí cuadran. Lo monto así y me doy cuenta que el deposito fuga en la unión del top del metacrilato y la propia bomba. Vaya tela.

Desmonto la bomba entera y me aseguro que todo está bien y no hay fugas al volver a montarla. Ahora sí que parece que no fuga nada, pero teniendo que usar los rácores que valen, no los EK que suelo usar.

A parte de eso, la bomba funciona bien. Mueve el agüita, que no es poco, y parece tener bastante fuerza. No vibra en exceso ni hace apenas ruido. Tiene un conector molex y uno de 3 pines para controlar por voltaje, así que lo pondré en el poweradjust para controlarla. El depo está decente, aunque el tiempo me dará o me quitará la razón. Tiene tres entradas, o bien lo conectas todo por abajo o bien metes una entrada por arriba y la salida hacia abajo, dejando la tercera entrada arriba para su llenado y purgado. Tras tener el circuito externo 24h funcionando y ver que no hay fugas, lo he montado en el PC, asegurándome bien, por que no me fío un pelo, de que en caso de cualquier fallo el PC se apague solo. Obviamente, y viendo que puede durar menos que pepe leches, y que seguramente si algun año de estos me llega la barrow la cambiaré, no le he montado tubos rígidos.




La caja es muy pequeña, así que me ha resultado hasta difícil hacer la foto. Los resultados son buenos en cuanto a temperatura. Con más calor que en Mordor, cerca de 33 grados aquí en el salón, con dos radiadores de 120 y los ventiladores a 800rpm, el ryzen 1600 con OC a 3.6 no pasa de 58 grados en prime95. Ahora, como digo, falta por comprobar la durabilidad. Os dejo algunas fotillos más del PC ya montado.




Espero que os sirva de resumen/ayuda/experiencia por si alguien quiere probar. Ni todo lo barato es malo, ni todo lo barato es bueno...
 

pakeco

Master Chapuzas
Registrado
31 May 2019
Mensajes
1.025
Puntos
83
a mi me acaba de llegar un bloque de cpu ,
pero llevo como 1 mes esperando,y aun no me llego el deposito.
esto es mas lento que el caballo del malo :mad: .
 

johnnybra

Master Chapuzas
Registrado
18 Jun 2013
Mensajes
1.890
Puntos
63
a mi me acaba de llegar un bloque de cpu ,
pero llevo como 1 mes esperando,y aun no me llego el deposito.
esto es mas lento que el caballo del malo :mad: .
Oye, pues es bonito. Cuanto te ha costado?

Es lrc2.0, verdad? El conector es de 3 pines juntitos o de 4 pines con el pin vacio en medio?
 
Arriba